X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to disable automatic updates in version 65

  • 4 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

Can't find the option to disable auto updates in version 65. One of the reasons I haven't updated to the latest version. If it can't be disabled, I'll be done using your browser. I stopped using Microsoft Windows precisely because of that behavior. There is nothing more annoying than using your browser and it says, "I can't do anything without a restart." and being presented with a restart button except that when you click the restart button, the browser closes. It never restarts.

I want control over my own computer. I want control over whether this updates or not. I've been doing this longer than you and I'm an IT professional. This can be done a whole lot better.

I'm keeping all of my other machines at 64 pending an answer to this question. Very disappointed that I may have to find a different alternative browser not based on google code.

Curtis Maurand Firefox user since before it was called firefox

Can't find the option to disable auto updates in version 65. One of the reasons I haven't updated to the latest version. If it can't be disabled, I'll be done using your browser. I stopped using Microsoft Windows precisely because of that behavior. There is nothing more annoying than using your browser and it says, "I can't do anything without a restart." and being presented with a restart button except that when you click the restart button, the browser closes. It never restarts. I want control over my own computer. I want control over whether this updates or not. I've been doing this longer than you and I'm an IT professional. This can be done a whole lot better. I'm keeping all of my other machines at 64 pending an answer to this question. Very disappointed that I may have to find a different alternative browser not based on google code. Curtis Maurand Firefox user since before it was called firefox

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Nevermind. Solved the problem.

1. Type "about:config" in the address bar 2. change "app.update.auto" to false

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Nevermind. Solved the problem.

1. Type "about:config" in the address bar 2. change "app.update.auto" to false

Nevermind. Solved the problem. 1. Type "about:config" in the address bar 2. change "app.update.auto" to false
blebadef 0 தீர்வுகள் 10 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

The auto update feature, or something associated with it is erasing the saved usernames from website login pages when updating Firefox.

Mozilla, I do not see the option to disable it anywhere in the Options menu either.

cmaurand, The about:config data field 'app.update.auto' is not present, so I'm changing 'app.update.auto.migrated' to false.

The auto update feature, or something associated with it is erasing the saved usernames from website login pages when updating Firefox. Mozilla, I do not see the option to disable it anywhere in the Options menu either. cmaurand, The about:config data field 'app.update.auto' is not present, so I'm changing 'app.update.auto.migrated' to false.
Zom-B 0 தீர்வுகள் 5 பதில்கள்
பதிவிடப்பட்டது

I almost missed a work appointment because of this. I needed to check Maps to plan a route, but Firefox insisted that I restart. (I thought I had it set to 'ask before installing' so I'm surprised.) Restart button clicked. Waited 2 minutes before giving up and leaving. When I got back, still not restarted, and no 'firefox' process present. It just closed.


For me 'app.update.auto' is present but I find it strange that the option is dissappeared from the settings. It's also strange that the description of this key in the knowledge base references 'app.update.enabled', which is not present!

I almost missed a work appointment because of this. I needed to check Maps to plan a route, but Firefox insisted that I restart. (I thought I had it set to 'ask before installing' so I'm surprised.) Restart button clicked. Waited 2 minutes before giving up and leaving. When I got back, still not restarted, and no 'firefox' process present. It just closed. For me 'app.update.auto' is present but I find it strange that the option is dissappeared from the settings. It's also strange that the description of this key in the [http://kb.mozillazine.org/App.update.auto knowledge base] references 'app.update.enabled', which is not present!

Zom-B மூலமாக திருத்தப்பட்டது

jscher2000
  • Top 10 Contributor
8634 தீர்வுகள் 70618 பதில்கள்
பதிவிடப்பட்டது

Zom-B said

For me 'app.update.auto' is present but I find it strange that the option is dissappeared from the settings. It's also strange that the description of this key in the knowledge base references 'app.update.enabled', which is not present!

The app.update.enabled preference was removed in Firefox 63. Note that MozillaZine is a separate site from Mozilla support.

''Zom-B [[#answer-1208393|said]]'' <blockquote> For me 'app.update.auto' is present but I find it strange that the option is dissappeared from the settings. It's also strange that the description of this key in the [http://kb.mozillazine.org/App.update.auto knowledge base] references 'app.update.enabled', which is not present! </blockquote> The '''app.update.enabled''' preference was removed in Firefox 63. Note that MozillaZine is a separate site from Mozilla support.