X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Every site I try to visit its saying insecure connection why?

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Joziah
பதிவிடப்பட்டது

I am a researcher and there isn't a better browser on the planet to do what I do then Firefox. Today when I tried to go on antiwar.com it kept giving me an error saying the connection was insecure, the same thing with youtube or any other site I tried to visit. Firefox had just updated so I figured that is what the issue was, I deleted and reinstalled and it still did it. Finally, as I was writing this ticket it worked, but I didn't change any settings or anything it just started to work, I was wondering if you guys could tell me how I could avoid that annoying situation from happening again? If Firefox doesn't work I don't browse, I simply don't trust any other browser.

I am a researcher and there isn't a better browser on the planet to do what I do then Firefox. Today when I tried to go on antiwar.com it kept giving me an error saying the connection was insecure, the same thing with youtube or any other site I tried to visit. Firefox had just updated so I figured that is what the issue was, I deleted and reinstalled and it still did it. Finally, as I was writing this ticket it worked, but I didn't change any settings or anything it just started to work, I was wondering if you guys could tell me how I could avoid that annoying situation from happening again? If Firefox doesn't work I don't browse, I simply don't trust any other browser.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi, unfortunately this is likely due to your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at How to troubleshoot security error codes on secure websites.

Read this answer in context 1

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

கூடுதல் தகவல்

philipp
  • Top 25 Contributor
  • Moderator
5304 தீர்வுகள் 23419 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi, unfortunately this is likely due to your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at How to troubleshoot security error codes on secure websites.

hi, unfortunately this is likely due to your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at [[How to troubleshoot security error codes on secure websites]].
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

that is exactly what it was, thank you!

that is exactly what it was, thank you!