X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

stop firefox tips and popups on my home page? 63.0.3 win 8.1

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by dogpa
பதிவிடப்பட்டது

I have blank page set and the insidious "get more info" "rearrange" etc. popup keeps making me want to scream. "Snippets" are turned off...but off course it does nothing. What is so hard to understand about blank? It simply means NOTHING. I don't even want the logo. I want a white blank page like it used to do.

How do I disable this built in SPAM?

I have blank page set and the insidious "get more info" "rearrange" etc. popup keeps making me want to scream. "Snippets" are turned off...but off course it does nothing. What is so hard to understand about blank? It simply means NOTHING. I don't even want the logo. I want a white blank page like it used to do. How do I disable this built in SPAM?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Never mind...I found it...it reset my settings and enabled 'tabs' which also need a 'blank page' setting now.

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Never mind...I found it...it reset my settings and enabled 'tabs' which also need a 'blank page' setting now.

Never mind...I found it...it reset my settings and enabled 'tabs' which also need a 'blank page' setting now.