X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to delete password that Firefox saved in Kaspersky Safe Money?

  • 2 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Kaspersky Internet Security 2108 using Safe Money. Mozilla Firefox Browser version 64.0 (64-bit) in Private Window. Windows 7, Password Manager is not used.

I inadvertently saved a password in Safe Money, I don't know how this happened.

When I opened a URL in Safe Money, a small Firefox window popped up. It would say "Would you like Firefox to save this password for URL?" Save? or Don't Save? are to be selected. If I did not select either, the small Firefox window kept popping up every time I opened the URL. Because of my error, I do not have the pop-up anymore but I have a saved password appearing as masked characters. If I delete the saved password from the box and refresh, I can force the small Firefox window to pop up. The small Firefox window will show a blank user-ID and a password in masked characters.

I tried to remove the URL from Safe Money, then disable Safe Money, then enable Safe Money and add the URL back. Saved password is still there. I think I know how to change the settings in Firefox and delete passwords, cookies, etc. but none are being saved. I don't see any other options I can play with.

I uninstalled Firefox and deleted the folder for it in the C: drive to remove any trace of old browser settings. I installed Firefox version 64.0 but was not able to launch a protected browser. Safe Money has options to play with but none of them worked. I undid version 64.0 and installed version 49.0 that I had the EXE file for. I was now able to launch a protected browser in Safe Money. I upgraded Firefox though the Help menu and so it upgraded to version 56.0. I then upgraded to version 64.0 and I was again able to launch a protected browser in Safe Money. I added the URL to Safe Money, opened the website and the saved password is STILL there.

Kaspersky Internet Security 2108 using Safe Money. Mozilla Firefox Browser version 64.0 (64-bit) in Private Window. Windows 7, Password Manager is not used. I inadvertently saved a password in Safe Money, I don't know how this happened. When I opened a URL in Safe Money, a small Firefox window popped up. It would say "Would you like Firefox to save this password for URL?" Save? or Don't Save? are to be selected. If I did not select either, the small Firefox window kept popping up every time I opened the URL. Because of my error, I do not have the pop-up anymore but I have a saved password appearing as masked characters. If I delete the saved password from the box and refresh, I can force the small Firefox window to pop up. The small Firefox window will show a blank user-ID and a password in masked characters. I tried to remove the URL from Safe Money, then disable Safe Money, then enable Safe Money and add the URL back. Saved password is still there. I think I know how to change the settings in Firefox and delete passwords, cookies, etc. but none are being saved. I don't see any other options I can play with. I uninstalled Firefox and deleted the folder for it in the C: drive to remove any trace of old browser settings. I installed Firefox version 64.0 but was not able to launch a protected browser. Safe Money has options to play with but none of them worked. I undid version 64.0 and installed version 49.0 that I had the EXE file for. I was now able to launch a protected browser in Safe Money. I upgraded Firefox though the Help menu and so it upgraded to version 56.0. I then upgraded to version 64.0 and I was again able to launch a protected browser in Safe Money. I added the URL to Safe Money, opened the website and the saved password is STILL there.

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4258 தீர்வுகள் 59626 பதில்கள்
பதிவிடப்பட்டது

You should contact Kaspersky support. Note: If you don't want to use Safe Money, disable it.

You should contact Kaspersky support. Note: If you don't want to use Safe Money, disable it.
cor-el
  • Top 10 Contributor
  • Moderator
17534 தீர்வுகள் 158559 பதில்கள்
பதிவிடப்பட்டது

You can create a block exception for websites where you do not want to save the username and password.

  • Options/Preferences -> Privacy & Security: Logins & Passwords -> Exception

You can also remove the checkmark if you do not want to use the Firefox Password Manager.

  • Options/Preferences -> Privacy & Security: Forms & Passwords: [] "Remember logins for sites"

You can create a block exception for websites where you do not want to save the username and password. *Options/Preferences -> Privacy & Security: Logins & Passwords -> Exception You can also remove the checkmark if you do not want to use the Firefox Password Manager. *Options/Preferences -> Privacy & Security: Forms & Passwords: [] "Remember logins for sites" ---- *https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-passwords

cor-el மூலமாக திருத்தப்பட்டது