X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Cannot install add-ons because of connection error

  • 29 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

No add-ons coming from https://addons.mozilla.org/en-US/firefox/ can be installed in my Mac, all because of a single issue ("Download failed. Please check your connection."). I've noticed that images in this site cannot load properly as well. I checked the console and it seems that the GET request was responded with 404. Install requests sent to other websites seem to be working. I successfully installed zotero from its website and some other add-ons via downloaded .xpi files. However, some .xpi's cannot be installed directly either. I got a message saying this add-on appears to be corrupt.

I duckduckwent this issue and tried all the following solutions (though none has helped): 1. Added "xpinstall.enabled => true" and "xpinstall.signatures.required => false" in about:config; 2. Downloaded the .xpi file directly using other browsers, but when I tried to add it manually, I got the message saying this add-on is corrupt. 3. I tried InstallTrigger.install({URL: "https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=search"}) in the console and still got the connection error. I clicked on several install links in add-ons websites and they came back with 404. I think these links were redirecting me to addons.mozilla.org.

I don't have any antivirus software in my Mac, at least not that I know of. I enabled "allow site to install add-ons" and "allow pop-ups", etc.

No add-ons coming from https://addons.mozilla.org/en-US/firefox/ can be installed in my Mac, all because of a single issue ("Download failed. Please check your connection."). I've noticed that images in this site cannot load properly as well. I checked the console and it seems that the GET request was responded with 404. Install requests sent to other websites seem to be working. I successfully installed zotero from its website and some other add-ons via downloaded .xpi files. However, some .xpi's cannot be installed directly either. I got a message saying this add-on appears to be corrupt. I duckduckwent this issue and tried all the following solutions (though none has helped): 1. Added "xpinstall.enabled => true" and "xpinstall.signatures.required => false" in about:config; 2. Downloaded the .xpi file directly using other browsers, but when I tried to add it manually, I got the message saying this add-on is corrupt. 3. I tried InstallTrigger.install({URL: "https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=search"}) in the console and still got the connection error. I clicked on several install links in add-ons websites and they came back with 404. I think these links were redirecting me to addons.mozilla.org. I don't have any antivirus software in my Mac, at least not that I know of. I enabled "allow site to install add-ons" and "allow pop-ups", etc.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

yc_cxy said

jscher2000 said
I wonder why you do not get that redirect? Are you using a proxy of any kind?

It rings a bell – I do have "Cisco AnyConnect Secure Mobility Client" installed but use its VPN service only very infrequently to the extent that I forget I have this application in my Mac in the first place.

That is the only proxy I use as far as I know but it's closed for the most part. Could it be possibly the cause?

Hmm, does it make any difference if you use it?

Probably your connection setting is the default, but you can check here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

I believe the default is "Use system proxy settings", which piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. I'm not sure "No proxy" would be compatible with your Cisco VPN client, but you could test whether it makes any difference.

Anything odd here?

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:64.0) Gecko/20100101 Firefox/64.0

கூடுதல் தகவல்

WestEnd 60 தீர்வுகள் 5387 பதில்கள்
பதிவிடப்பட்டது

A 404 is a server communication issue. How was your firefox upgraded or installed?

A 404 is a server communication issue. How was your firefox upgraded or installed?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

WestEnd said

How was your firefox upgraded or installed?

Hi WestEnd. I am using a Mac so I downloaded the app from mozilla.org and dragged it into my Applications folder. Currently, I am on Firefox Quantum 64.0.

''WestEnd [[#answer-1182810|said]]'' <blockquote> How was your firefox upgraded or installed? </blockquote> Hi WestEnd. I am using a Mac so I downloaded the app from mozilla.org and dragged it into my Applications folder. Currently, I am on Firefox Quantum 64.0.

yc_cxy மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I am really curious about why requests sent to https://addons.mozilla.org/en-US/firefox/ are being responded with 404. Happy new year folks.

I am really curious about why requests sent to https://addons.mozilla.org/en-US/firefox/ are being responded with 404. Happy new year folks.
jscher2000
  • Top 10 Contributor
8757 தீர்வுகள் 71655 பதில்கள்
பதிவிடப்பட்டது

Hi yc_cxy, in your screenshot, the icon for ABP that normally appears above the name is not loading. The image URL is

https://addons.cdn.mozilla.net/user-media/addon_icons/1/1865-64.png?modified=mcrushed

Does your Firefox load that?

I ask because that server is important:

When I click the install button for ABP, Firefox requests

https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=dp-btn-primary

The server sends a redirect to

https://addons.cdn.mozilla.net/user-media/addons/1865/adblock_plus-3.4.2-an+fx.xpi?filehash=sha256:323dfd642bef52784df6e5f495d8d0a4d8fad19cd470bef7417d13dea9a95f8f

So you need that server to be accessible.

Hi yc_cxy, in your screenshot, the icon for ABP that normally appears above the name is not loading. The image URL is https://addons.cdn.mozilla.net/user-media/addon_icons/1/1865-64.png?modified=mcrushed Does your Firefox load that? I ask because that server is important: When I click the install button for ABP, Firefox requests https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=dp-btn-primary The server sends a redirect to https://addons.cdn.mozilla.net/user-media/addons/1865/adblock_plus-3.4.2-an+fx.xpi?filehash=sha256:323dfd642bef52784df6e5f495d8d0a4d8fad19cd470bef7417d13dea9a95f8f So you need that server to be accessible.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hello, jscher2000

jscher2000 said

Does your Firefox load that?

Nope. I have actually tried accessing those redirect links before and all of them came back with 404. This happens not only to ABP but also other add-ons. In fact, no image loads properly in https://addons.mozilla.org/en-US/firefox/.

My guess is that all requests are sent to a common server. I tried sending requests using Postman but it did not quite work out.

Hello, jscher2000 ''jscher2000 [[#answer-1185817|said]]'' <blockquote> Does your Firefox load that? </blockquote> Nope. I have actually tried accessing those redirect links before and all of them came back with 404. This happens not only to ABP but also other add-ons. In fact, no image loads properly in https://addons.mozilla.org/en-US/firefox/. My guess is that all requests are sent to a common server. I tried sending requests using Postman but it did not quite work out.
cor-el
  • Top 10 Contributor
  • Moderator
17519 தீர்வுகள் 158412 பதில்கள்
பதிவிடப்பட்டது

Do you have enabled TRR (DNS-over-HTTPS)? You can check this pref on the about:config page: network.trr.mode = 0

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to disable IPv6 (check for other possible causes as well).

Do you have enabled TRR (DNS-over-HTTPS)? You can check this pref on the about:config page: network.trr.mode = 0 You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config Try to disable IPv6 (check for other possible causes as well). *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

cor-el மூலமாக திருத்தப்பட்டது

jscher2000
  • Top 10 Contributor
8757 தீர்வுகள் 71655 பதில்கள்
பதிவிடப்பட்டது

yc_cxy said

My guess is that all requests are sent to a common server. I tried sending requests using Postman but it did not quite work out.

I don't know what Postman is... Are you are blocked from loading content off of addons.cdn.mozilla.net in other browsers, or only Firefox?

''yc_cxy [[#answer-1185834|said]]'' <blockquote> My guess is that all requests are sent to a common server. I tried sending requests using Postman but it did not quite work out. </blockquote> I don't know what Postman is... Are you are blocked from loading content off of addons.cdn.mozilla.net in other browsers, or only Firefox?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

jscher2000 said

Are you are blocked from loading content off of addons.cdn.mozilla.net in other browsers, or only Firefox?

Not just firefox. It also shows up as 404 in other browsers (safari and google chrome).

''jscher2000 [[#answer-1185836|said]]'' <blockquote> Are you are blocked from loading content off of addons.cdn.mozilla.net in other browsers, or only Firefox? </blockquote> Not just firefox. It also shows up as 404 in other browsers (safari and google chrome).
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

Do you have enabled TRR (DNS-over-HTTPS)? You can check this pref on the about:config page: network.trr.mode = 0

Yes.

I have disabled both IPv6 and DNS Prefetching but it does not seem to work.....

''cor-el [[#answer-1185835|said]]'' <blockquote> Do you have enabled TRR (DNS-over-HTTPS)? You can check this pref on the about:config page: network.trr.mode = 0 </blockquote> Yes. I have disabled both IPv6 and DNS Prefetching but it does not seem to work.....
jscher2000
  • Top 10 Contributor
8757 தீர்வுகள் 71655 பதில்கள்
பதிவிடப்பட்டது

yc_cxy said

jscher2000 said
Are you are blocked from loading content off of addons.cdn.mozilla.net in other browsers, or only Firefox?

Not just firefox. It also shows up as 404 in other browsers (safari and google chrome).

Okay, let's assume it is something "upstream" from your browsers. Do you use any parental control filters? Do you use any security sofware filters that may not like "cdn" addresses?

Also, in case your router has gone haywire, you could "power cycle" it: disconnect from power for 10 seconds, then reconnect.

''yc_cxy [[#answer-1185839|said]]'' <blockquote> ''jscher2000 [[#answer-1185836|said]]'' <blockquote> Are you are blocked from loading content off of addons.cdn.mozilla.net in other browsers, or only Firefox? </blockquote> Not just firefox. It also shows up as 404 in other browsers (safari and google chrome). </blockquote> Okay, let's assume it is something "upstream" from your browsers. Do you use any parental control filters? Do you use any security sofware filters that may not like "cdn" addresses? Also, in case your router has gone haywire, you could "power cycle" it: disconnect from power for 10 seconds, then reconnect.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

jscher2000 said

Do you use any parental control filters? Do you use any security sofware filters that may not like "cdn" addresses?

I don't really use any parental control or security software. Firewall is always off in my Mac.

Also, in case your router has gone haywire, you could "power cycle" it: disconnect from power for 10 seconds, then reconnect.

I was using a school wi-fi for the most part and don't really have access to the router. Currently, I am on break at home and have just tested that out on my home router. However, the issue persists.

''jscher2000 [[#answer-1185850|said]]'' <blockquote> Do you use any parental control filters? Do you use any security sofware filters that may not like "cdn" addresses? </blockquote> I don't really use any parental control or security software. Firewall is always off in my Mac. <blockquote> Also, in case your router has gone haywire, you could "power cycle" it: disconnect from power for 10 seconds, then reconnect. </blockquote> I was using a school wi-fi for the most part and don't really have access to the router. Currently, I am on break at home and have just tested that out on my home router. However, the issue persists.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Update. I posted this issue in some other platform and got the following answer.

You are using Verizon as ISP or somewhere in the proxy chain between your laptop and our servers, and it is a Verizon proxy server that replies with a 404 for some reasons, not mozilla servers. The answer to "why does Verizon return a 404?" is a mystery though, but the fact that you cannot download the file with another browser makes me think that the problem is related to your Internet connection. You should try to install an add-on from another Internet connection.

It seems to make a lot of sense but as I try to install add-ons using other internet connections, the problem persists.

Update. I posted this issue in some other platform and got the following answer. <blockquote> You are using Verizon as ISP or somewhere in the proxy chain between your laptop and our servers, and it is a Verizon proxy server that replies with a 404 for some reasons, not mozilla servers. The answer to "why does Verizon return a 404?" is a mystery though, but the fact that you cannot download the file with another browser makes me think that the problem is related to your Internet connection. You should try to install an add-on from another Internet connection. </blockquote> It seems to make a lot of sense but as I try to install add-ons using other internet connections, the problem persists.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

jscher2000 said

Hi yc_cxy, in your screenshot, the icon for ABP that normally appears above the name is not loading. The image URL is https://addons.cdn.mozilla.net/user-media/addon_icons/1/1865-64.png?modified=mcrushed Does your Firefox load that? I ask because that server is important: When I click the install button for ABP, Firefox requests https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=dp-btn-primary The server sends a redirect to https://addons.cdn.mozilla.net/user-media/addons/1865/adblock_plus-3.4.2-an+fx.xpi?filehash=sha256:323dfd642bef52784df6e5f495d8d0a4d8fad19cd470bef7417d13dea9a95f8f So you need that server to be accessible.

It turns out that these redirect links could not be opened in my computer no matter what browser or internet connect I use. It responds with the "Potential Security Issue" (see screenshot attached).

It's asking me if my computer is set to the correct timezone, which it is but the problem persists.

Also,

yc_cxy said

Update. I posted this issue in some other platform and got the following answer.
You are using Verizon as ISP or somewhere in the proxy chain between your laptop and our servers, and it is a Verizon proxy server that replies with a 404 for some reasons, not mozilla servers. The answer to "why does Verizon return a 404?" is a mystery though, but the fact that you cannot download the file with another browser makes me think that the problem is related to your Internet connection. You should try to install an add-on from another Internet connection.

It does not solve this issue no matter what internet connection I use. I start to think that there is something wrong with local settings in my laptop.

''jscher2000 [[#answer-1185817|said]]'' <blockquote> Hi yc_cxy, in your screenshot, the icon for ABP that normally appears above the name is not loading. The image URL is https://addons.cdn.mozilla.net/user-media/addon_icons/1/1865-64.png?modified=mcrushed Does your Firefox load that? I ask because that server is important: When I click the install button for ABP, Firefox requests https://addons.mozilla.org/firefox/downloads/file/1168281/adblock_plus-3.4.2-an+fx.xpi?src=dp-btn-primary The server sends a redirect to https://addons.cdn.mozilla.net/user-media/addons/1865/adblock_plus-3.4.2-an+fx.xpi?filehash=sha256:323dfd642bef52784df6e5f495d8d0a4d8fad19cd470bef7417d13dea9a95f8f So you need that server to be accessible. </blockquote> It turns out that these redirect links could not be opened in my computer no matter what browser or internet connect I use. It responds with the "Potential Security Issue" (see screenshot attached). It's asking me if my computer is set to the correct timezone, which it is but the problem persists. Also, ''yc_cxy [[#answer-1186058|said]]'' <blockquote> Update. I posted this issue in some other platform and got the following answer. <blockquote> You are using Verizon as ISP or somewhere in the proxy chain between your laptop and our servers, and it is a Verizon proxy server that replies with a 404 for some reasons, not mozilla servers. The answer to "why does Verizon return a 404?" is a mystery though, but the fact that you cannot download the file with another browser makes me think that the problem is related to your Internet connection. You should try to install an add-on from another Internet connection. </blockquote> </blockquote> It does not solve this issue no matter what internet connection I use. I start to think that there is something wrong with local settings in my laptop.
jscher2000
  • Top 10 Contributor
8757 தீர்வுகள் 71655 பதில்கள்
பதிவிடப்பட்டது

yc_cxy said

It turns out that these redirect links could not be opened in my computer no matter what browser or internet connect I use. It responds with the "Potential Security Issue" (see screenshot attached). It's asking me if my computer is set to the correct timezone, which it is but the problem persists.

Hmm, all browsers. Possibly an external filter issue, such as security software or in the router? If it wouldn't cause cries of anguish in your house, have you tried power-cycling your router (for example, unplug, wait 10 seconds, plug back in)?

Also, in the screenshot, if you click the "More Information" button, what information do you find there? Sometimes there is a link to click to view the problem certificate which can provide clues about an intermediary. If the certificate is encoded (block of gibberish) you can use a site like the following to decode it:

https://certlogik.com/decoder/

''yc_cxy [[#answer-1225546|said]]'' <blockquote> It turns out that these redirect links could not be opened in my computer no matter what browser or internet connect I use. It responds with the "Potential Security Issue" (see screenshot attached). It's asking me if my computer is set to the correct timezone, which it is but the problem persists. </blockquote> Hmm, all browsers. Possibly an external filter issue, such as security software or in the router? If it wouldn't cause cries of anguish in your house, have you tried power-cycling your router (for example, unplug, wait 10 seconds, plug back in)? Also, in the screenshot, if you click the "More Information" button, what information do you find there? Sometimes there is a link to click to view the problem certificate which can provide clues about an intermediary. If the certificate is encoded (block of gibberish) you can use a site like the following to decode it: https://certlogik.com/decoder/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

jscher2000 said

Possibly an external filter issue, such as security software or in the router? If it wouldn't cause cries of anguish in your house, have you tried power-cycling your router (for example, unplug, wait 10 seconds, plug back in)?

I did try power-cycling but it does not seem to work. I think it's something in my mac instead of the router or specific internet connection as I've tried switching multiple wifi connections. However, I am not using any security software so I am confused where else could it come from.

Also, in the screenshot, if you click the "More Information" button, what information do you find there? Sometimes there is a link to click to view the problem certificate which can provide clues about an intermediary.

Please see the attached screenshot for this. It shows a certificate that expires on Jan 16th, 2019 and time zone in my laptop is correctly set. So that does make the certificate expire in this case but why does *.cdn.mozilla.net has a certificate that expires on Jan 16th, 2019?

''jscher2000 [[#answer-1225556|said]]'' <blockquote> Possibly an external filter issue, such as security software or in the router? If it wouldn't cause cries of anguish in your house, have you tried power-cycling your router (for example, unplug, wait 10 seconds, plug back in)? </blockquote> I did try power-cycling but it does not seem to work. I think it's something in my mac instead of the router or specific internet connection as I've tried switching multiple wifi connections. However, I am not using any security software so I am confused where else could it come from. <blockquote> Also, in the screenshot, if you click the "More Information" button, what information do you find there? Sometimes there is a link to click to view the problem certificate which can provide clues about an intermediary. </blockquote> Please see the attached screenshot for this. It shows a certificate that expires on Jan 16th, 2019 and time zone in my laptop is correctly set. So that does make the certificate expire in this case but why does *.cdn.mozilla.net has a certificate that expires on Jan 16th, 2019?

yc_cxy மூலமாக திருத்தப்பட்டது

jscher2000
  • Top 10 Contributor
8757 தீர்வுகள் 71655 பதில்கள்
பதிவிடப்பட்டது

Good question, where is that old certificate coming from? Could you check the Certificate Manager:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type cert and Firefox should filter to the "Certificates" section, where you can click the "View Certificates" button.

In the Certificate Manager dialog, try the "Servers" list. Firefox includes a couple DigiNotar entries. Do you see anything related to the problem certificate that you could remove?

I guess you could also check the Mac keychain, since Safari and Chrome use that. (I don't know the steps, however.)

Good question, where is that old certificate coming from? Could you check the Certificate Manager: * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''cert'' and Firefox should filter to the "Certificates" section, where you can click the "View Certificates" button. In the Certificate Manager dialog, try the "Servers" list. Firefox includes a couple DigiNotar entries. Do you see anything related to the problem certificate that you could remove? I guess you could also check the Mac keychain, since Safari and Chrome use that. (I don't know the steps, however.)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

jscher2000 said

Good question, where is that old certificate coming from? Could you check the Certificate Manager:

I checked the certificates but did not see anything unusual or the expired certificate I saw in the warning page.

''jscher2000 [[#answer-1225591|said]]'' <blockquote> Good question, where is that old certificate coming from? Could you check the Certificate Manager: </blockquote> I checked the certificates but did not see anything unusual or the expired certificate I saw in the warning page.

yc_cxy மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The main issue seems to be that I cannot access addons.cdn.mozilla.net or related web address. I am thinking maybe there is something in my mac that is blocking a cdn or something else in the URL.

However, I am not using any antivirus software and my firewall is off. I am quite confused at this point.

The main issue seems to be that I cannot access addons.cdn.mozilla.net or related web address. I am thinking maybe there is something in my mac that is blocking a cdn or something else in the URL. However, I am not using any antivirus software and my firewall is off. I am quite confused at this point.
cor-el
  • Top 10 Contributor
  • Moderator
17519 தீர்வுகள் 158412 பதில்கள்
பதிவிடப்பட்டது

You can check if there is more detail available about the issuer of the certificate.

  • click the "Advanced" button show more details
  • click the blue error text (SEC_ERROR_UNKNOWN_ISSUER) to show the certificate chain
  • click "Copy text to clipboard" and paste the base64 certificate chain text in a reply

If clicking the blue error text doesn't provide the certificate chain then try these steps to inspect the certificate.

  • open the Servers tab in the Certificate Manager
    • Options/Preferences -> Privacy & Security
      Certificates: View Certificates -> Servers: "Add Exception"
  • paste the URL of the website (https://xxx.xxx) in it's Location field

Let Firefox retrieve the certificate -> "Get Certificate"

  • click the "View" button and inspect the certificate

You can find detail like the issuer of the certificate and intermediate certificates in the Details tab.


You can check if there is more detail available about the issuer of the certificate. *click the "Advanced" button show more details *click the blue error text (SEC_ERROR_UNKNOWN_ISSUER) to show the certificate chain *click "Copy text to clipboard" and paste the base64 certificate chain text in a reply If clicking the blue error text doesn't provide the certificate chain then try these steps to inspect the certificate. *open the Servers tab in the Certificate Manager **Options/Preferences -> Privacy & Security<br>Certificates: View Certificates -> Servers: "Add Exception" *paste the URL of the website (https://xxx.xxx) in it's Location field Let Firefox retrieve the certificate -> "Get Certificate" *click the "View" button and inspect the certificate You can find detail like the issuer of the certificate and intermediate certificates in the Details tab. ---- *https://support.mozilla.org/en-US/kb/error-codes-secure-websites
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

You can check if there is more detail available about the issuer of the certificate.
  • click "Copy text to clipboard" and paste the base64 certificate chain text in a reply

Here you go:

https://addons.cdn.mozilla.net/user-media/addons/1865/adblock_plus-3.5.2-an+fx.xpi?filehash=sha256%3A63818b07a0c62074aa79045685eaf37d09e89daace67db4a363e6f85816731f6

Peer’s Certificate has expired.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIFbTCCBFWgAwIBAgIQBwH+c3KwnccktkcqVeK1HzANBgkqhkiG9w0BAQsFADBw MQswCQYDVQQGEwJVUzEVMBMGA1UEChMMRGlnaUNlcnQgSW5jMRkwFwYDVQQLExB3 d3cuZGlnaWNlcnQuY29tMS8wLQYDVQQDEyZEaWdpQ2VydCBTSEEyIEhpZ2ggQXNz dXJhbmNlIFNlcnZlciBDQTAeFw0xNTEyMDkwMDAwMDBaFw0xOTAxMTYxMjAwMDBa MHYxCzAJBgNVBAYTAlVTMRMwEQYDVQQIEwpDYWxpZm9ybmlhMRQwEgYDVQQHEwtM b3MgQW5nZWxlczEgMB4GA1UEChMXRWRnZUNhc3QgTmV0d29ya3MsIEluYy4xGjAY BgNVBAMMESouY2RuLm1vemlsbGEubmV0MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8A MIIBCgKCAQEAx6l1ZNwJxBOo+InZ5+9DdSKavFTy/kD9bmseqnk9ldjTjjPIOp/v NjxRNtcYPV3g32mEX+ADM+0YgCkMMuBXFoobpZnoA8inkEQtrHWF2jP9SH65zjkr Eu/E7toX9POhw1ZohNPw76tZhxPYcAd8RTUDvlBeyaEtCNpm3pumevKjTP/DGluy lM7BR7r+tl3eeuTdE0UkzBwyg0Kar9FtAesW0mf/wmOyP5Oo3sLu+Zo74Kz/+mR8 dT+6G3RgNOs6DOMIGF7JYR5yF9BJVWURRLf5xbBefIH0mdMx5HMp8A4iTQrnjtos 2azqO1tiFUIR4qG/GNvfBUTnFCAUZXLWAQIDAQABo4IB+zCCAfcwHwYDVR0jBBgw FoAUUWj/kK8CB3U8zNllZGKiErhZcjswHQYDVR0OBBYEFB/0UQyExNSY/wNdspnQ gJE66N4GMC0GA1UdEQQmMCSCESouY2RuLm1vemlsbGEubmV0gg9jZG4ubW96aWxs YS5uZXQwDgYDVR0PAQH/BAQDAgWgMB0GA1UdJQQWMBQGCCsGAQUFBwMBBggrBgEF BQcDAjB1BgNVHR8EbjBsMDSgMqAwhi5odHRwOi8vY3JsMy5kaWdpY2VydC5jb20v c2hhMi1oYS1zZXJ2ZXItZzUuY3JsMDSgMqAwhi5odHRwOi8vY3JsNC5kaWdpY2Vy dC5jb20vc2hhMi1oYS1zZXJ2ZXItZzUuY3JsMEwGA1UdIARFMEMwNwYJYIZIAYb9 bAEBMCowKAYIKwYBBQUHAgEWHGh0dHBzOi8vd3d3LmRpZ2ljZXJ0LmNvbS9DUFMw CAYGZ4EMAQICMIGDBggrBgEFBQcBAQR3MHUwJAYIKwYBBQUHMAGGGGh0dHA6Ly9v Y3NwLmRpZ2ljZXJ0LmNvbTBNBggrBgEFBQcwAoZBaHR0cDovL2NhY2VydHMuZGln aWNlcnQuY29tL0RpZ2lDZXJ0U0hBMkhpZ2hBc3N1cmFuY2VTZXJ2ZXJDQS5jcnQw DAYDVR0TAQH/BAIwADANBgkqhkiG9w0BAQsFAAOCAQEAd8R5S8/vM4I9R89EHuBw F/jRNbnRsE6GBUsmVMEyMazy3iMLAH6pZhCjvsxEbSzlnzUWX3Hkb5cb552BA7Zc wtjDdO/DeXI1GIxSIbcRoQctKz1aa4MqoPOg6oaPkBWQpei+fplqcAbBRMIzCR6I A55tMqy4/Py/+CUJA9Za8MQutLm/QHBA/cG7hBPcxWxoQM7MiDqcBm8xUg189Ijw rNS5sJV6G2mN0aiufi/u386rdMuXPNxN//MZiCN4qv8P49GqY5EC5xrk5y6Lb5cO SYwDMuUH5PEsIyG64O4KgC/Fmjo2XG3nrhOLC7MYkgpv2HuDExOUI5n1Aaqn7Frp mA==


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIIEsTCCA5mgAwIBAgIQBOHnpNxc8vNtwCtCuF0VnzANBgkqhkiG9w0BAQsFADBs MQswCQYDVQQGEwJVUzEVMBMGA1UEChMMRGlnaUNlcnQgSW5jMRkwFwYDVQQLExB3 d3cuZGlnaWNlcnQuY29tMSswKQYDVQQDEyJEaWdpQ2VydCBIaWdoIEFzc3VyYW5j ZSBFViBSb290IENBMB4XDTEzMTAyMjEyMDAwMFoXDTI4MTAyMjEyMDAwMFowcDEL MAkGA1UEBhMCVVMxFTATBgNVBAoTDERpZ2lDZXJ0IEluYzEZMBcGA1UECxMQd3d3 LmRpZ2ljZXJ0LmNvbTEvMC0GA1UEAxMmRGlnaUNlcnQgU0hBMiBIaWdoIEFzc3Vy YW5jZSBTZXJ2ZXIgQ0EwggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQC2 4C/CJAbIbQRf1+8KZAayfSImZRauQkCbztyfn3YHPsMwVYcZuU+UDlqUH1VWtMIC Kq/QmO4LQNfE0DtyyBSe75CxEamu0si4QzrZCwvV1ZX1QK/IHe1NnF9Xt4ZQaJn1 itrSxwUfqJfJ3KSxgoQtxq2lnMcZgqaFD15EWCo3j/018QsIJzJa9buLnqS9UdAn 4t07QjOjBSjEuyjMmqwrIw14xnvmXnG3Sj4I+4G3FhahnSMSTeXXkgisdaScus0X sh5ENWV/UyU50RwKmmMbGZJ0aAo3wsJSSMs5WqK24V3B3aAguCGikyZvFEohQcft bZvySC/zA/WiaJJTL17jAgMBAAGjggFJMIIBRTASBgNVHRMBAf8ECDAGAQH/AgEA MA4GA1UdDwEB/wQEAwIBhjAdBgNVHSUEFjAUBggrBgEFBQcDAQYIKwYBBQUHAwIw NAYIKwYBBQUHAQEEKDAmMCQGCCsGAQUFBzABhhhodHRwOi8vb2NzcC5kaWdpY2Vy dC5jb20wSwYDVR0fBEQwQjBAoD6gPIY6aHR0cDovL2NybDQuZGlnaWNlcnQuY29t L0RpZ2lDZXJ0SGlnaEFzc3VyYW5jZUVWUm9vdENBLmNybDA9BgNVHSAENjA0MDIG BFUdIAAwKjAoBggrBgEFBQcCARYcaHR0cHM6Ly93d3cuZGlnaWNlcnQuY29tL0NQ UzAdBgNVHQ4EFgQUUWj/kK8CB3U8zNllZGKiErhZcjswHwYDVR0jBBgwFoAUsT7D aQP4v0cB1JgmGggC72NkK8MwDQYJKoZIhvcNAQELBQADggEBABiKlYkD5m3fXPwd aOpKj4PWUS+Na0QWnqxj9dJubISZi6qBcYRb7TROsLd5kinMLYBq8I4g4Xmk/gNH E+r1hspZcX30BJZr01lYPf7TMSVcGDiEo+afgv2MW5gxTs14nhr9hctJqvIni5ly /D6q1UEL2tU2ob8cbkdJf17ZSHwD2f2LSaCYJkJA69aSEaRkCldUxPUd1gJea6zu xICaEnL6VpPX/78whQYwvwt/Tv9XBZ0k7YXDK/umdaisLRbvfXknsuvCnQsH6qqF 0wGjIChBWUMo0oHjqvbsezt3tkBigAVBRQHvFwY+3sAzm2fTYS5yh+Rp/BIAV0Ae cPUeybQ=


END CERTIFICATE-----
''cor-el [[#answer-1226317|said]]'' <blockquote> You can check if there is more detail available about the issuer of the certificate. *click "Copy text to clipboard" and paste the base64 certificate chain text in a reply </blockquote> Here you go: https://addons.cdn.mozilla.net/user-media/addons/1865/adblock_plus-3.5.2-an+fx.xpi?filehash=sha256%3A63818b07a0c62074aa79045685eaf37d09e89daace67db4a363e6f85816731f6 Peer’s Certificate has expired. HTTP Strict Transport Security: false HTTP Public Key Pinning: true Certificate chain: -----BEGIN CERTIFICATE----- MIIFbTCCBFWgAwIBAgIQBwH+c3KwnccktkcqVeK1HzANBgkqhkiG9w0BAQsFADBw MQswCQYDVQQGEwJVUzEVMBMGA1UEChMMRGlnaUNlcnQgSW5jMRkwFwYDVQQLExB3 d3cuZGlnaWNlcnQuY29tMS8wLQYDVQQDEyZEaWdpQ2VydCBTSEEyIEhpZ2ggQXNz dXJhbmNlIFNlcnZlciBDQTAeFw0xNTEyMDkwMDAwMDBaFw0xOTAxMTYxMjAwMDBa MHYxCzAJBgNVBAYTAlVTMRMwEQYDVQQIEwpDYWxpZm9ybmlhMRQwEgYDVQQHEwtM b3MgQW5nZWxlczEgMB4GA1UEChMXRWRnZUNhc3QgTmV0d29ya3MsIEluYy4xGjAY BgNVBAMMESouY2RuLm1vemlsbGEubmV0MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8A MIIBCgKCAQEAx6l1ZNwJxBOo+InZ5+9DdSKavFTy/kD9bmseqnk9ldjTjjPIOp/v NjxRNtcYPV3g32mEX+ADM+0YgCkMMuBXFoobpZnoA8inkEQtrHWF2jP9SH65zjkr Eu/E7toX9POhw1ZohNPw76tZhxPYcAd8RTUDvlBeyaEtCNpm3pumevKjTP/DGluy lM7BR7r+tl3eeuTdE0UkzBwyg0Kar9FtAesW0mf/wmOyP5Oo3sLu+Zo74Kz/+mR8 dT+6G3RgNOs6DOMIGF7JYR5yF9BJVWURRLf5xbBefIH0mdMx5HMp8A4iTQrnjtos 2azqO1tiFUIR4qG/GNvfBUTnFCAUZXLWAQIDAQABo4IB+zCCAfcwHwYDVR0jBBgw FoAUUWj/kK8CB3U8zNllZGKiErhZcjswHQYDVR0OBBYEFB/0UQyExNSY/wNdspnQ gJE66N4GMC0GA1UdEQQmMCSCESouY2RuLm1vemlsbGEubmV0gg9jZG4ubW96aWxs YS5uZXQwDgYDVR0PAQH/BAQDAgWgMB0GA1UdJQQWMBQGCCsGAQUFBwMBBggrBgEF BQcDAjB1BgNVHR8EbjBsMDSgMqAwhi5odHRwOi8vY3JsMy5kaWdpY2VydC5jb20v c2hhMi1oYS1zZXJ2ZXItZzUuY3JsMDSgMqAwhi5odHRwOi8vY3JsNC5kaWdpY2Vy dC5jb20vc2hhMi1oYS1zZXJ2ZXItZzUuY3JsMEwGA1UdIARFMEMwNwYJYIZIAYb9 bAEBMCowKAYIKwYBBQUHAgEWHGh0dHBzOi8vd3d3LmRpZ2ljZXJ0LmNvbS9DUFMw CAYGZ4EMAQICMIGDBggrBgEFBQcBAQR3MHUwJAYIKwYBBQUHMAGGGGh0dHA6Ly9v Y3NwLmRpZ2ljZXJ0LmNvbTBNBggrBgEFBQcwAoZBaHR0cDovL2NhY2VydHMuZGln aWNlcnQuY29tL0RpZ2lDZXJ0U0hBMkhpZ2hBc3N1cmFuY2VTZXJ2ZXJDQS5jcnQw DAYDVR0TAQH/BAIwADANBgkqhkiG9w0BAQsFAAOCAQEAd8R5S8/vM4I9R89EHuBw F/jRNbnRsE6GBUsmVMEyMazy3iMLAH6pZhCjvsxEbSzlnzUWX3Hkb5cb552BA7Zc wtjDdO/DeXI1GIxSIbcRoQctKz1aa4MqoPOg6oaPkBWQpei+fplqcAbBRMIzCR6I A55tMqy4/Py/+CUJA9Za8MQutLm/QHBA/cG7hBPcxWxoQM7MiDqcBm8xUg189Ijw rNS5sJV6G2mN0aiufi/u386rdMuXPNxN//MZiCN4qv8P49GqY5EC5xrk5y6Lb5cO SYwDMuUH5PEsIyG64O4KgC/Fmjo2XG3nrhOLC7MYkgpv2HuDExOUI5n1Aaqn7Frp mA== -----END CERTIFICATE----- -----BEGIN CERTIFICATE----- MIIEsTCCA5mgAwIBAgIQBOHnpNxc8vNtwCtCuF0VnzANBgkqhkiG9w0BAQsFADBs MQswCQYDVQQGEwJVUzEVMBMGA1UEChMMRGlnaUNlcnQgSW5jMRkwFwYDVQQLExB3 d3cuZGlnaWNlcnQuY29tMSswKQYDVQQDEyJEaWdpQ2VydCBIaWdoIEFzc3VyYW5j ZSBFViBSb290IENBMB4XDTEzMTAyMjEyMDAwMFoXDTI4MTAyMjEyMDAwMFowcDEL MAkGA1UEBhMCVVMxFTATBgNVBAoTDERpZ2lDZXJ0IEluYzEZMBcGA1UECxMQd3d3 LmRpZ2ljZXJ0LmNvbTEvMC0GA1UEAxMmRGlnaUNlcnQgU0hBMiBIaWdoIEFzc3Vy YW5jZSBTZXJ2ZXIgQ0EwggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQC2 4C/CJAbIbQRf1+8KZAayfSImZRauQkCbztyfn3YHPsMwVYcZuU+UDlqUH1VWtMIC Kq/QmO4LQNfE0DtyyBSe75CxEamu0si4QzrZCwvV1ZX1QK/IHe1NnF9Xt4ZQaJn1 itrSxwUfqJfJ3KSxgoQtxq2lnMcZgqaFD15EWCo3j/018QsIJzJa9buLnqS9UdAn 4t07QjOjBSjEuyjMmqwrIw14xnvmXnG3Sj4I+4G3FhahnSMSTeXXkgisdaScus0X sh5ENWV/UyU50RwKmmMbGZJ0aAo3wsJSSMs5WqK24V3B3aAguCGikyZvFEohQcft bZvySC/zA/WiaJJTL17jAgMBAAGjggFJMIIBRTASBgNVHRMBAf8ECDAGAQH/AgEA MA4GA1UdDwEB/wQEAwIBhjAdBgNVHSUEFjAUBggrBgEFBQcDAQYIKwYBBQUHAwIw NAYIKwYBBQUHAQEEKDAmMCQGCCsGAQUFBzABhhhodHRwOi8vb2NzcC5kaWdpY2Vy dC5jb20wSwYDVR0fBEQwQjBAoD6gPIY6aHR0cDovL2NybDQuZGlnaWNlcnQuY29t L0RpZ2lDZXJ0SGlnaEFzc3VyYW5jZUVWUm9vdENBLmNybDA9BgNVHSAENjA0MDIG BFUdIAAwKjAoBggrBgEFBQcCARYcaHR0cHM6Ly93d3cuZGlnaWNlcnQuY29tL0NQ UzAdBgNVHQ4EFgQUUWj/kK8CB3U8zNllZGKiErhZcjswHwYDVR0jBBgwFoAUsT7D aQP4v0cB1JgmGggC72NkK8MwDQYJKoZIhvcNAQELBQADggEBABiKlYkD5m3fXPwd aOpKj4PWUS+Na0QWnqxj9dJubISZi6qBcYRb7TROsLd5kinMLYBq8I4g4Xmk/gNH E+r1hspZcX30BJZr01lYPf7TMSVcGDiEo+afgv2MW5gxTs14nhr9hctJqvIni5ly /D6q1UEL2tU2ob8cbkdJf17ZSHwD2f2LSaCYJkJA69aSEaRkCldUxPUd1gJea6zu xICaEnL6VpPX/78whQYwvwt/Tv9XBZ0k7YXDK/umdaisLRbvfXknsuvCnQsH6qqF 0wGjIChBWUMo0oHjqvbsezt3tkBigAVBRQHvFwY+3sAzm2fTYS5yh+Rp/BIAV0Ae cPUeybQ= -----END CERTIFICATE-----