X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

black screen using google maps

  • 4 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Google maps showing black screen on Mozilla browser

Please advice the solution

Google maps showing black screen on Mozilla browser Please advice the solution
Attached screenshots

cor-el மூலமாக திருத்தப்பட்டது

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

philipp
  • Top 25 Contributor
  • Moderator
5330 தீர்வுகள் 23534 பதில்கள்
பதிவிடப்பட்டது

hi, could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's too long through a site like https://pastebin.com and provide the link here)?

this might give us a clue what is going on. thank you!

hi, could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum (or if it's too long through a site like [https://pastebin.com] and provide the link here)? this might give us a clue what is going on. thank you!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

https://pastebin.com/du2gS8wa https://pastebin.com/K0sGjFH3
philipp
  • Top 25 Contributor
  • Moderator
5330 தீர்வுகள் 23534 பதில்கள்
பதிவிடப்பட்டது

thank you, can you try to look for an updated graphics driver on the manufacturer's support page for you notebook model or else try to disable hardware acceleration in firefox to see if this is making a difference? Firefox's performance settings

thank you, can you try to look for an updated graphics driver on the manufacturer's support page for you notebook model or else try to disable hardware acceleration in firefox to see if this is making a difference? [[Firefox's performance settings]]
cor-el
  • Top 10 Contributor
  • Moderator
17679 தீர்வுகள் 159901 பதில்கள்
பதிவிடப்பட்டது

You can check the Web Console to see if there are error messages and warnings.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can check the Web Console to see if there are error messages and warnings. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration