X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox won't allow eBay access even after p/w reset; says "oops, that's not a match" -- how to fix?

  • 3 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

I access my eBay through Chrome ok but I'd rather use Firefox like I have for years. A week ago something changed, and eBay sign-in gave me an "oops, that's not a match". So I changed my password, and I still get "oops...." even with the new p/w. I closed/re-opened Firefox but that didn't cure the problem either. What the......? FstopBill

I access my eBay through Chrome ok but I'd rather use Firefox like I have for years. A week ago something changed, and eBay sign-in gave me an "oops, that's not a match". So I changed my password, and I still get "oops...." even with the new p/w. I closed/re-opened Firefox but that didn't cure the problem either. What the......? FstopBill

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 31.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4274 தீர்வுகள் 59943 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

That did it...thank you! (simple when you know how!)

That did it...thank you! (simple when you know how!)
FredMcD
  • Top 10 Contributor
4274 தீர்வுகள் 59943 பதில்கள்
பதிவிடப்பட்டது

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.