Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autofilling search bar still not working

  • 26 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 55 views
  • Last reply by cor-el

Quantum 63.0.3 Win10

I can wait up to a minute for the new tab to accept the autofilled url before it reacts. Same issue as previously mentioned, but hasn't been fixed.

Thank you.

Quantum 63.0.3 Win10 I can wait up to a minute for the new tab to accept the autofilled url before it reacts. Same issue as previously mentioned, but hasn't been fixed. Thank you.
Attached screenshots

CiaoBella1 மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

CiaoBella1 said

I have three. Default, April, and an old one: July. They should be detectable & discernible by dates, right?

I think we know it isn't April. Did you already try both of the others?

If your most up-to-date profile -- you can judge by the history (Ctrl+Shift+h) -- doesn't have any saved logins any more, some potential places to look are:

(A) Any Old Firefox Data folder on your desktop created by a Refresh

(B) Shadow copies of your profile made during Windows updates -- I don't recommend using system restore for this; there are some third party tools

Read this answer in context 👍 0

All Replies (6)

Always get sane reports, if I read them correctly (and it seems as though I do).

Each time I ran if after that, it seems to always identify problems, which is why I was running it frequently.

In other words, it ends up sane. Did I answer well?

Thank you.

CiaoBella1 said

Always get sane reports, if I read them correctly (and it seems as though I do). Each time I ran if after that, it seems to always identify problems, which is why I was running it frequently. In other words, it ends up sane.

I was thinking of what I see, which doesn't mention any kind of failures:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 81920KiB + The database has been vacuumed + Final database size is 76800KiB

Does yours report problems?

From just now:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 81920KiB + The database has been vacuumed + Final database size is 76800KiB > Task: stats + Places.sqlite size is 76800KiB + Favicons.sqlite size is 89472KiB + pragma_user_version is 52 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 139686 unique pages + Table moz_places has 140393 records + Table moz_historyvisits has 288508 records + Table moz_inputhistory has 269 records + Table moz_hosts has 0 records + Table moz_bookmarks has 284 records + Table moz_bookmarks_deleted has 5 records + Table moz_keywords has 1 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 6 records + Table moz_annos has 490 records + Table moz_items_annos has 150 records + Table sqlite_stat1 has 20 records + Table moz_meta has 3 records + Table moz_origins has 8651 records + Index sqlite_autoindex_moz_inputhistory_1 + Index sqlite_autoindex_moz_hosts_1 + Index sqlite_autoindex_moz_bookmarks_deleted_1 + Index sqlite_autoindex_moz_keywords_1 + Index sqlite_autoindex_moz_anno_attributes_1 + Index sqlite_autoindex_moz_origins_1 + Index moz_places_url_hashindex + Index moz_places_hostindex + Index moz_places_visitcount + Index moz_places_frecencyindex + Index moz_places_lastvisitdateindex + Index moz_places_guid_uniqueindex + Index moz_historyvisits_placedateindex + Index moz_historyvisits_fromindex + Index moz_historyvisits_dateindex + Index moz_bookmarks_itemindex + Index moz_bookmarks_parentindex + Index moz_bookmarks_itemlastmodifiedindex + Index moz_bookmarks_guid_uniqueindex + Index moz_keywords_placepostdata_uniqueindex + Index moz_annos_placeattributeindex + Index moz_items_annos_itemattributeindex + Index moz_bookmarks_dateaddedindex + Index moz_places_originidindex > Task: _refreshUI

I assume - rightly or wrongly - that integrity is now verified. I admit, though, that the last line is different from what I remember from past checks.

Thank you.

Hi CiaoBella1, that looks excellent, everything looks healthy with the databases.

So to clarify, is the issue more:

  • the drop-down responds slowly when you start typing, or
  • after you make a selection (whether you are pressing Enter to submit the address bar or clicking on an item in the drop-down), Firefox takes forever to load the requested page

You mentioned that the problem was not present in a test profile, which could indicate a problem with saved data, settings, or add-ons. I think we can set aside saved data for the moment and focus more on settings and add-ons.

Do you use a userChrome.css file to make changes to the toolbar area?

There was a thread where a user said that it wasn't possible to submit an address using Enter without first clicking out of the URL bar and then clicking back into it and pressing Enter a second time. It seems to have been related to userChrome.css changes to the toolbars that were no longer compatible with Firefox 66: https://support.mozilla.org/questions/1257428

Have you ever tested in Firefox's Safe Mode?

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

More this one: the drop-down responds slowly when you start typing. Still wait as long as a minute+. Often, the first choice in the list below (the full url) works better than my beginning of a typed address.

Do not use ''userChrome.css."

Probably tried Safe Mode but do not remember. It's not on the earlier page (just two pages w/this topic). I will try again.

Thank you.

If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

You can check for problems with the places.sqlite and favicons.sqlite files in the Firefox profile folder.

  • use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page

In case errors are reported with "Verify Integrity" close and restart Firefox and retry.

If "Verify Integrity" cannot repair places.sqlite, rename/remove all places.sqlite and favicons.sqlite files in the Firefox profile folder. Firefox will rebuild places.sqlite and restore the bookmarks from a recent JSON backup in the bookmarkbackups folder.

  • keep a backup copy of places.sqlite in case a new places.sqlite database has to be created

See also:

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

  1. 1
  2. 2