X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

spell checker context menu resets after exiting Firefox

  • 8 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Every time i shutdown Firefox and reopen it the spell checker has to be re-enabled in the context menu. I have uninstalled and deleted the Mozilla folder from appdata and re-installed, but the issue persists. On 63.0.1 Quantum.

Every time i shutdown Firefox and reopen it the spell checker has to be re-enabled in the context menu. I have uninstalled and deleted the Mozilla folder from appdata and re-installed, but the issue persists. On 63.0.1 Quantum.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I think the problem is me. I always tested by opening Firefox and right clicking in the homepage search bar, spellcheck is not checked. On answering this post i right clicked in this text box and the spellcheck is checked. So this must be a feature of the British English Dictionary by Marco Pinto.

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 31.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4398 தீர்வுகள் 61701 பதில்கள்
பதிவிடப்பட்டது

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save '''Note:''' Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I do not have any programs like that installed. The only setting that will not persist is the spell check context menu setting. I have followed the guide to no avail and there is no user.js file present in my profile folder. So really stuck now. Can i force the setting by editing a config somewhere?

I do not have any programs like that installed. The only setting that will not persist is the spell check context menu setting. I have followed the guide to no avail and there is no user.js file present in my profile folder. So really stuck now. Can i force the setting by editing a config somewhere?
McCoy
  • Top 10 Contributor
637 தீர்வுகள் 6088 பதில்கள்
பதிவிடப்பட்டது

Hello vermillion,

You could check layout.spellcheckDefault on the "about:config" page - see :

http://kb.mozillazine.org/Layout.spellcheckDefault

Do you have a dictionary installed  ?

If not, you could chose one in your preferred language :

https://addons.mozilla.org/en-US/firefox/language-tools/

Hello vermillion, You could check '''layout.spellcheckDefault''' on the "about:config" page - see : http://kb.mozillazine.org/Layout.spellcheckDefault Do you have a dictionary installed ? If not, you could chose one in your preferred language : https://addons.mozilla.org/en-US/firefox/language-tools/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The dictionary is installed and working correctly. It is just that the setting to use the spell check in the context menu turns off after exiting Firefox, so has to be enabled once Firefox is launched each time.

The dictionary is installed and working correctly. It is just that the setting to use the spell check in the context menu turns off after exiting Firefox, so has to be enabled once Firefox is launched each time.
cor-el
  • Top 10 Contributor
  • Moderator
17873 தீர்வுகள் 161723 பதில்கள்
பதிவிடப்பட்டது

Did you also verify that the Firefox program folder is empty and gone after uninstalling Firefox to do a clean reinstall?

Did you also verify that the Firefox program folder is empty and gone after uninstalling Firefox to do a clean reinstall?

cor-el மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I think the problem is me. I always tested by opening Firefox and right clicking in the homepage search bar, spellcheck is not checked. On answering this post i right clicked in this text box and the spellcheck is checked. So this must be a feature of the British English Dictionary by Marco Pinto.

I think the problem is me. I always tested by opening Firefox and right clicking in the homepage search bar, spellcheck is not checked. On answering this post i right clicked in this text box and the spellcheck is checked. So this must be a feature of the British English Dictionary by Marco Pinto.
FredMcD
  • Top 10 Contributor
4398 தீர்வுகள் 61701 பதில்கள்
பதிவிடப்பட்டது

Interesting.

Interesting.
FredMcD
  • Top 10 Contributor
4398 தீர்வுகள் 61701 பதில்கள்
பதிவிடப்பட்டது

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.