X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

why is google search no longer working in firefox

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

When I enter a topic in google search, I get a blank page. No results.

When I enter a topic in google search, I get a blank page. No results.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 31.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

McCoy
  • Top 10 Contributor
545 தீர்வுகள் 5139 பதில்கள்
பதிவிடப்பட்டது

Hello jimlevy4,

That must be annoying (to say the least).

Would you try this please :

Rename or remove this file in your Firefox profile folder (with Firefox closed :

search.json.mozlz4

Go to the 3-bar menu : Help => Troubleshooting Information => Profile Folder => Open Folder

Also see :

https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data

'Hope that works  !

Hello jimlevy4, That must be annoying (to say the least). Would you try this please : Rename or remove this file in your Firefox profile folder (with Firefox closed : '''search.json.mozlz4''' Go to the 3-bar menu : Help => Troubleshooting Information => Profile Folder => Open Folder Also see : https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data 'Hope that works !
jscher2000
  • Top 10 Contributor
8770 தீர்வுகள் 71713 பதில்கள்
பதிவிடப்பட்டது

Not sure if this is related, but another Windows 10 user reported that at various times, both Firefox and Edge would get blank pages instead of Google results. Then later it would clear up.

Sometimes a reload bypassing the cache (Ctrl+Shift+r or Shift-clicking the reload button) would work around it. Other times, no.

We reached the point where we started investigating whether BitDefender might be causing the issue, but I don't have feedback on that yet.

If you want to compare notes: https://support.mozilla.org/questions/1236954 (long thread, unsolved)

Not sure if this is related, but another Windows 10 user reported that at various times, both Firefox and Edge would get blank pages instead of Google results. Then later it would clear up. Sometimes a reload bypassing the cache (Ctrl+Shift+r or Shift-clicking the reload button) would work around it. Other times, no. We reached the point where we started investigating whether BitDefender might be causing the issue, but I don't have feedback on that yet. If you want to compare notes: https://support.mozilla.org/questions/1236954 (long thread, unsolved)