X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Why doesn't Firefox now underline spelling and grammatical errors in red??

  • 8 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by McCoy
பதிவிடப்பட்டது

See question, above

See question, above

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 31.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:63.0) Gecko/20100101 Firefox/63.0

கூடுதல் தகவல்

McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

Hello JohnTitford,

Did this stop recently, after an update maybe  ?

Would you please make sure that the automatic spell-checking isn't disabled  ?

See : https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker

Maybe you could install a dictionary :

https://addons.mozilla.org/en-US/firefox/language-tools/

Hello JohnTitford, Did this stop recently, after an update maybe ? Would you please make sure that the automatic spell-checking isn't disabled ? See : https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker Maybe you could install a dictionary : https://addons.mozilla.org/en-US/firefox/language-tools/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks so much for your trouble! Don't you just hate updates?! Such a nuisance. I have followed these instructions, but I still don't get spell check as I write. But at least I've discovered the three horizontal lines feature, top right, thanks to you. Still struggling... John

Thanks so much for your trouble! Don't you just hate updates?! Such a nuisance. I have followed these instructions, but I still don't get spell check as I write. But at least I've discovered the three horizontal lines feature, top right, thanks to you. Still struggling... John
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

If you have done what's suggested in the article, then maybe you just don't make any spelling errors .....

I really don't know what else to suggest (so sorry .... ).

But I'm glad that you now know what those three horizontal lines are about - I always call it the '3-bar menu' (some others call it the 'hamburger menu').

If you have done what's suggested in the article, then maybe you just don't make any spelling errors ..... I really don't know what else to suggest (so sorry .... ). But I'm glad that you now know what those three horizontal lines are about - I always call it the '3-bar menu' (some others call it the 'hamburger menu').
cor-el
  • Top 10 Contributor
  • Moderator
17516 தீர்வுகள் 158398 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can look here for dictionaries:

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

You can check the layout.spellcheckDefault pref on the about:config page.

Do you have a dictionary installed and selected? You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/ Note that you need a <b>dictionary</b> and not a language pack that provides string translations for the user interface. You can check the layout.spellcheckDefault pref on the <b>about:config</b> page. *http://kb.mozillazine.org/layout.spellcheckDefault
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

McCoy said

Maybe you could install a dictionary :
https://addons.mozilla.org/en-US/firefox/language-tools/
''McCoy [[#answer-1171604|said]]'' <blockquote> Maybe you could install a dictionary :<BR> https://addons.mozilla.org/en-US/firefox/language-tools/ </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Dear McCoy I installed a dictionary and am now up and running. Thanks SO much! Sanity restored... John

Dear McCoy I installed a dictionary and am now up and running. Thanks SO much! Sanity restored... John
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks. Solved. Phew! John

Thanks. Solved. Phew! John
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5136 பதில்கள்
பதிவிடப்பட்டது

My pleasure, John - I'm glad everything's okay now.

My pleasure, John - I'm glad everything's okay now.