X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by resucami2
பதிவிடப்பட்டது

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

resucami2 மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set media.autoplay.default to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 31.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:62.0) Gecko/20100101 Firefox/62.0

கூடுதல் தகவல்

philipp
  • Top 25 Contributor
  • Moderator
5306 தீர்வுகள் 23424 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set media.autoplay.default to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.

hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can set ''media.autoplay.default'' to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for your reply. Setting media.autoplay.default to 1 is indeed putting an end to this idiotic automatic video playback.

The question remains why this is not the default setting. I can not imagine that a majority of people like autoplay. Could it be that Mozilla gets money from "interested parties" for having autoplay by default activated? In that case I could understand it (and would not object).

Thanks for your reply. Setting ''media.autoplay.default'' to 1 is indeed putting an end to this idiotic automatic video playback. The question remains why this is not the default setting. I can not imagine that a majority of people like autoplay. Could it be that Mozilla gets money from "interested parties" for having autoplay by default activated? In that case I could understand it (and would not object).
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Philipp - my previous comment was for the most part nonsense as I obviously had not read your answer entirely. Sorry for that. Good to hear that the default for video autoplay will become "disabled" in the future.

Setting media.autoplay.default to 1 works well - until I quit and restart Firefox which sets it back to 0. Any idea why that is happening?

Philipp - my previous comment was for the most part nonsense as I obviously had not read your answer entirely. Sorry for that. Good to hear that the default for video autoplay will become "disabled" in the future. Setting media.autoplay.default to 1 works well - until I quit and restart Firefox which sets it back to 0. Any idea why that is happening?