Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems with colors of web pages

  • 6 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 2488 views
  • Last reply by MultimediaMan

Hello, I hatch that Firefox changes the colors of the web pages I create. For example, if I create the graphics with a blue color, it becomes either darker or lighter when I go to view the web page. The same happens with the red color that divernta stronger. It seems to me that there is a problem with saturation. This problem doesn't arise if I open the same web page on Safari, Chrome or Opera. Is there a way to solve the problem? I use OSX 10.13.4.

Thank you

தீர்வு தேர்ந்தெடுக்கப்பட்டது

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images. Try to disable color management to test if it is caused by a problem with color management. You can set the gfx.color_management.mode pref to 0 on the about:config page to disable Color Management.

You need to close and restart Firefox to make the change effective.

See also:

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 1

All Replies (6)

To the left, colors with Firefox (wrong), to the right colors with Safari (correct).

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images. Try to disable color management to test if it is caused by a problem with color management. You can set the gfx.color_management.mode pref to 0 on the about:config page to disable Color Management.

You need to close and restart Firefox to make the change effective.

See also:

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

cor-el said

This can be caused by a problem with the color profile for your display monitor or color profiles embedded in images. Try to disable color management to test if it is caused by a problem with color management. You can set the gfx.color_management.mode pref to 0 on the about:config page to disable Color Management. You need to close and restart Firefox to make the change effective. See also: You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

I solve but I used "1" because with "0" don' work. Thank you very much!