X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

how do i stop new tabs from opening when i hit the home button?

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I have 2 tabs that open when I start Firefox. when I am surfing, and hit the home button, it opens new tabs to take me to my home page. How do I prevent this?

I have 2 tabs that open when I start Firefox. when I am surfing, and hit the home button, it opens new tabs to take me to my home page. How do I prevent this?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

கூடுதல் தகவல்

FFus3r 50 தீர்வுகள் 757 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

* https://support.mozilla.org/en-US/kb/how-to-set-the-home-page
cor-el
  • Top 10 Contributor
  • Moderator
17467 தீர்வுகள் 157841 பதில்கள்
பதிவிடப்பட்டது

You can set the new tab page to a blank page and use the plus button to open a new tab. If you click the Home button then you always open the home page(s).

  • Options/Preferences -> Home

See also the startup setting in Options/Preferences -> General


You can set the new tab page to a blank page and use the plus button to open a new tab. If you click the Home button then you always open the home page(s). *Options/Preferences -> Home See also the startup setting in Options/Preferences -> General ---- *https://support.mozilla.org/en-US/kb/firefox-options-preferences-and-settings

cor-el மூலமாக திருத்தப்பட்டது