X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I want to "save login's and passwords" but it's greyed so I can't check the box.

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by McCoy
பதிவிடப்பட்டது

I tried changing several things but it is still grey. Before updating yesterday "remember password---" was available and I was using it with no problem. Please tell me how can I turn it on?

I tried changing several things but it is still grey. Before updating yesterday "remember password---" was available and I was using it with no problem. Please tell me how can I turn it on?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hello titoto,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy => under 'History' choose  : Firefox will : 'Use custom settings for history' Make sure that 'Always use private browsing mode' is unchecked

https://support.mozilla.org/kb/Private+Browsing

Does that make a difference  ?


If the above doesn't apply to your situation, then maybe you have anti- virus software installed that could be causing this .....


Seperate issue :

Your system details show that you need to update your Adobe Flash Player - you're running an old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is 31.0.0.108

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 27.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

கூடுதல் தகவல்

McCoy
  • Top 10 Contributor
578 தீர்வுகள் 5391 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hello titoto,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy => under 'History' choose  : Firefox will : 'Use custom settings for history' Make sure that 'Always use private browsing mode' is unchecked

https://support.mozilla.org/kb/Private+Browsing

Does that make a difference  ?


If the above doesn't apply to your situation, then maybe you have anti- virus software installed that could be causing this .....


Seperate issue :

Your system details show that you need to update your Adobe Flash Player - you're running an old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is 31.0.0.108

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

Hello titoto, Would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy => under 'History' choose : Firefox will : 'Use custom settings for history' Make sure that 'Always use private browsing mode' is unchecked https://support.mozilla.org/kb/Private+Browsing Does that make a difference ? ---------------------------------------------------------------------------------------------------------- If the above doesn't apply to your situation, then maybe you have anti- virus software installed that could be causing this ..... --------------------------------------------------------------------------------------------------------- Seperate issue : Your system details show that you need to update your Adobe Flash Player - you're running an old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is '''31.0.0.108''' Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html https://get.adobe.com/flashplayer/ Note : some 'extras' may be offered in the download.