X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

can't click on "restore session" The item is light grey

  • 4 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by McCoy
பதிவிடப்பட்டது

restore session can't be put ON

restore session can't be put ON

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Just in case the above doesn't solve the problem :

Would you please check these settings :

Options => Privacy & Security => under 'History' => choose 'Use custom settings for history' and make sure that both 'Always use private browsing mode' and 'Clear history when Firefox closes' are unchecked.

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 31.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4261 தீர்வுகள் 59654 பதில்கள்
பதிவிடப்பட்டது

You may have corrupt sessionstore [v56] sessionstore.jsonlz4 file(s). Delete all sessionstore* files and the sessionstore-backups folder.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Locate the above file. Then rename or delete it. Restart Firefox.

You may have corrupt '''sessionstore''' [v56] '''sessionstore.jsonlz4''' file(s). Delete all '''sessionstore*''' files and the '''sessionstore-backups''' folder. Type '''about:support'''<enter> in the address bar. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Locate the above file. Then rename or delete it. Restart Firefox.
McCoy
  • Top 10 Contributor
545 தீர்வுகள் 5143 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Just in case the above doesn't solve the problem :

Would you please check these settings :

Options => Privacy & Security => under 'History' => choose 'Use custom settings for history' and make sure that both 'Always use private browsing mode' and 'Clear history when Firefox closes' are unchecked.

Just in case the above doesn't solve the problem : Would you please check these settings : Options => Privacy & Security => under 'History' => choose 'Use custom settings for history' and make sure that both 'Always use private browsing mode' and 'Clear history when Firefox closes' are '''un'''checked.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

merci beaucoup

merci beaucoup
McCoy
  • Top 10 Contributor
545 தீர்வுகள் 5143 பதில்கள்
பதிவிடப்பட்டது

coyote86 said

merci beaucoup

Pas de quoi - my pleasure  !

''coyote86 [[#answer-1154166|said]]'' <blockquote> merci beaucoup </blockquote> Pas de quoi - my pleasure !