X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

slow & crashes constantly

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Shadow110
பதிவிடப்பட்டது

It just freezes constantly. I removed it & re installed & for a short moment it seemed OK but then reacted as usual b y freezing or slow changing pages. Along with notices "Sorry we cannot restore your sessions" or "Getting your Pages back"

It just freezes constantly. I removed it & re installed & for a short moment it seemed OK but then reacted as usual b y freezing or slow changing pages. Along with notices "Sorry we cannot restore your sessions" or "Getting your Pages back"

Additional System Details

நிறுவப்பட்ட நிரல்கள்

Open H264 Video Codec, Widevine Content Decryption & Shockwave Flash.

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.81 Safari/537.36

கூடுதல் தகவல்

Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

HI please follow below to check a few things :

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

HI please follow below to check a few things : '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort. '''''Multi-processor Can completely disable it this way in about:config :''''' dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false *http://kb.mozillazine.org/About:config Only move to esr if low ram and old system. '''''Firefox Extended Release Version :''''' Firefox ESR does not come with the latest features but it has the latest security and stability fixes. *https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr If do please : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer