X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox "Homepage and new windows" setting is wrong

  • 7 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Mildred PC
பதிவிடப்பட்டது

Before recent updates, my "Homepage and new windows" options settings took me to a vanilla "Google.co.uk" homepage. Since then I get this modified, unwanted Home page with "Highlights" underneath and restricted access to Google facilities - see images.

How can I get rid of it?

thks

Before recent updates, my "Homepage and new windows" options settings took me to a vanilla "Google.co.uk" homepage. Since then I get this modified, unwanted Home page with "Highlights" underneath and restricted access to Google facilities - see images. How can I get rid of it? thks
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

That's really crap - Firefox shouldn't impose their own home screen on users otherwise they will move elsewhere.

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 30.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

கூடுதல் தகவல்

Scribe 725 தீர்வுகள் 3456 பதில்கள்
பதிவிடப்பட்டது

Hi, that's the default Firefox Home page. Click in the 'Home page and new windows' box, and select Custom URLs... then type in the address you want to use in the box below - such as google.co.uk

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, that's the default Firefox Home page. Click in the 'Home page and new windows' box, and select Custom URLs... then type in the address you want to use in the box below - such as google.co.uk ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

That's the problem. I'm an experienced user. I've always customised my home/new tab to Google.co.uk and its still set that way now.

This problem only started recently. I've installed an add-on that fixes it (New tab homepage) but if I disable that add-on my homescreen reverts to the Firefox homepage not the one I have chosen in Options. I shouldn't have to install the add-on!!

Something really weird going on with Fitefox just now.

That's the problem. I'm an experienced user. I've always customised my home/new tab to Google.co.uk and its still set that way now. This problem only started recently. I've installed an add-on that fixes it (New tab homepage) but if I disable that add-on my homescreen reverts to the Firefox homepage not the one I have chosen in Options. I shouldn't have to install the add-on!! Something really weird going on with Fitefox just now.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

That's the problem. I'm an experienced user. I've always customised my home/new tab to Google.co.uk and its still set that way now.

This problem only started recently. I've installed an add-on that fixes it (New tab homepage) but if I disable that add-on my homescreen reverts to the Firefox homepage not the one I have chosen in Options. I shouldn't have to install the add-on!!

Something really weird going on with Fitefox just now.

That's the problem. I'm an experienced user. I've always customised my home/new tab to Google.co.uk and its still set that way now. This problem only started recently. I've installed an add-on that fixes it (New tab homepage) but if I disable that add-on my homescreen reverts to the Firefox homepage not the one I have chosen in Options. I shouldn't have to install the add-on!! Something really weird going on with Fitefox just now.
philipp
  • Top 25 Contributor
  • Moderator
5304 தீர்வுகள் 23419 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

having an addon is the only way to tweak the new tab page in firefox currently, so please just let it stay enabled.

having an addon is the only way to tweak the new tab page in firefox currently, so please just let it stay enabled.
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

That's really crap - Firefox shouldn't impose their own home screen on users otherwise they will move elsewhere.

That's really crap - Firefox shouldn't impose their own home screen on users otherwise they will move elsewhere.
Roland Tanglao
  • Administrator
72 தீர்வுகள் 783 பதில்கள்
பதிவிடப்பட்டது

Hi rfjay:

about:preferences#home and then uncheck 'Highlights' should get rid of Highlights and give you some of the customization you want.

Cheers!

...Roland

Hi rfjay: '''about:preferences#home''' and then uncheck ''''''Highlights'''''' should get rid of Highlights and give you some of the customization you want. Cheers! ...Roland
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

"Fixed" it via an add-on - see image.

In my opinion I shouldn't have had to do this however. Having a modified home screen imposed on the user by Firefox is not the way to go.

"Fixed" it via an add-on - see image. In my opinion I shouldn't have had to do this however. Having a modified home screen imposed on the user by Firefox is not the way to go.