Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When composing an email in Gmail, the icons on the bottom of the compose are missing, Send, Attachment, Drive, $, Pictures ect??

  • 4 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 20 views
  • Last reply by rocknn

Hello, would appreciate some help. When composing an email in Gmail, the icons on the bottom of the compose window are missing.(invisible). If I hover the cursor over the location of the icons, I will get a text that lets me know what my cursor is on top of. The compose Icons show up normally when using the Edge browser, but do not show up when using the Firefox browser. I would appreciate some guidance in fixing this issue. This is on a Windows 10 64 bit OS, newest Firefox browser just reinstalled. Have tried to uninstall and reinstall, but that didn't help. Also whet into the menu, options , privacy , cookies and site data, and cleared data for both boxes. That didn't help either. I have a feeling its some old setting or cashed file that is left over an not letting the icons appear. Again, would appreciate any help. Thanks Lou

Hello, would appreciate some help. When composing an email in Gmail, the icons on the bottom of the compose window are missing.(invisible). If I hover the cursor over the location of the icons, I will get a text that lets me know what my cursor is on top of. The compose Icons show up normally when using the Edge browser, but do not show up when using the Firefox browser. I would appreciate some guidance in fixing this issue. This is on a Windows 10 64 bit OS, newest Firefox browser just reinstalled. Have tried to uninstall and reinstall, but that didn't help. Also whet into the menu, options , privacy , cookies and site data, and cleared data for both boxes. That didn't help either. I have a feeling its some old setting or cashed file that is left over an not letting the icons appear. Again, would appreciate any help. Thanks Lou

All Replies (4)

It's possible that you have enabled the Firefox setting that prevents websites from loading their own custom fonts, which are used to display these icons.

Do the following:

  1. Open the Firefox settings
  2. In the General tab, find the Language and Appearance section
  3. Click Advanced... under the Fonts & Colors options
  4. Check the Allow pages to choose their own fonts, instead of your selections above settings
  5. Press Ok

Hope this helps.

NOTE: You may need to refresh any open websites for the changes to take effect or restart Firefox.

Thanks for the help and quick reply. That box was already checked. And I also verified all the setting in the advanced were the same as another PC where the Gmail compose options are working correctly. Lou

Have you tried using Firefox Safe Mode to see if the issue is still occurring in that mode?

Sorry for the late reply hear. I did try the Firefox Safe Mode and it did not help. A deep Google search found one other person with a similar issue. It was a Windows theme issue. My customer did have a custom Windows 10 theme and when I switched it back to Windows 10 default, that fixed the issues in gmail inside Firefox. Wanted to be sure and pass this along to anyone else that may experience the same problems. Thanks for the suggestions Wesley.