X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

site opens without images

  • 7 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by reinaartdevos
பதிவிடப்பட்டது

Hello! iMac/Mavericks/Firefox 61.0.1 Since ± 10 updates ago, some sites don't open with the usual images (see screenshot nr. 1), but instead a vertcal blue list of catagories (see screenshot nr. 2). This problem only excists in Firefox. not in other browsers. What I did: Started Firefox without the add0ns/Checked by config etc as advised by Firefi=ox help/deleted cookies of the involved sites.Nothing worked. What might be the solution? I thank you in advance! All the best, Reinaart.

Hello! iMac/Mavericks/Firefox 61.0.1 Since ± 10 updates ago, some sites don't open with the usual images (see screenshot nr. 1), but instead a vertcal blue list of catagories (see screenshot nr. 2). This problem only excists in Firefox. not in other browsers. What I did: Started Firefox without the add0ns/Checked by config etc as advised by Firefi=ox help/deleted cookies of the involved sites.Nothing worked. What might be the solution? I thank you in advance! All the best, Reinaart.
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

This happens when CSS files fail to load properly.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 30.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:61.0) Gecko/20100101 Firefox/61.0

கூடுதல் தகவல்

WestEnd
  • Top 25 Contributor
60 தீர்வுகள் 5379 பதில்கள்
பதிவிடப்பட்டது

You have to give links so others can test to see if they get the same results.

You have to give links so others can test to see if they get the same results.
Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you for your help! I did already all the things which are mentioned in the advises, with no result. I must emphasize that this problem only occurs Mavericks/Firefox 61-0.1. On my other computer, El Capitan, it is not a problem. This is one of the sites where the problem occurs: http://mac-torrents.com/category/mac-os-apps/

Thank you for your help! I did already all the things which are mentioned in the advises, with no result. I must emphasize that this problem only occurs Mavericks/Firefox 61-0.1. On my other computer, El Capitan, it is not a problem. This is one of the sites where the problem occurs: http://mac-torrents.com/category/mac-os-apps/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I think I know the reason: Firefox blocs this site, because it is regarded as unsafe for mixed content. As far as I understand especialy for images. Strange that Firefox on other systems hasn't any objection. Nor other browsers have. The only question remains: how can I debloc permenantly a site (especialy when I know that the site is safe)

I think I know the reason: Firefox blocs this site, because it is regarded as unsafe for mixed content. As far as I understand especialy for images. Strange that Firefox on other systems hasn't any objection. Nor other browsers have. The only question remains: how can I debloc ''permenantly'' a site (especialy when I know that the site is safe)
cor-el
  • Top 10 Contributor
  • Moderator
17482 தீர்வுகள் 158022 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

This happens when CSS files fail to load properly.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This happens when CSS files fail to load properly. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection. *click the shield icon for more detail and possibly disable the protection *check the Web Console for more detail about what content is blocked by Tracking Protection *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection-firefox ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

@cor-el I'm very grateful to you!!!! This solved the problem. This topic is resolved!

@cor-el I'm very grateful to you!!!! This solved the problem. This topic is resolved!
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I must add the real cause: the DuckDuckGo Essentials (addon) was the real cause. When deleted everything became ok. Btw: a good alternative for DuckDuckGo is (anonymous) Searchmachine Startpage

I must add the real cause: the DuckDuckGo Essentials (addon) was the real cause. When deleted everything became ok. Btw: a good alternative for DuckDuckGo is (anonymous) Searchmachine '''Startpage'''