Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Flash suddenly stopped working with Firefox on Win10

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 102 views
  • Last reply by cor-el

Flash Version 30.0.0.13 - Firefox 60.0.2 - Windows 10 excuse the longer email, trying to give all the details I can think of. Thank you.

Opening my computer today [6/1618], none of the sites that use flash operated any longer. Figuring it was a compatibility issue; I checked to make sure I had the latest version of FF [60.0.2] which I did, and ran windows update [which installed flash 27]. Still no change. I checked for a newer version of Flash directly from adobe (and saw that version 30 was available). https://get.adobe.com/flashplayer/ let me download the small installer, but it hung when I tried to run it. After some looking I was able to find a direct link to get version 30.0.0.113 from adobe. http://get.adobe.com/flashplayer/about/ shows nothing, but https://helpx.adobe.com/flash-player.html verifies the correct version and installation (as does FF add-ons page & the windows control panel). Everything is up to date and running but still wont work. Some pages still refuse to acknowledge that flash is even installed

There have been no recent changes to any other elements of my system; but I flipped through what I could think to make sure it wasnt a firewall issue or something like that. Flash is installed (and works with MS Edge), just not through FF. I've tried safe mode just to make sure it wasnt a plug-in issue or the like. I've done full uninstalls and reinstalls; and followed a half-dozzen suggested solutions from adobe, windows, firefox, and elsewhere with no luck. I've run out of ideas but need to get this fixed. Any help and/or suggestions would be greatly appreciated! And if you have any questions or need extra info just let me know. Thank you all in advance.

Attached screenshots

All Replies (2)

You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block this plugin.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

The Shockwave Flash plugin has a setting in its Options/Preferences window (about:addons -> Plugins -> Shockwave Flash plugin) to "Block dangerous and intrusive Flash content" that is enabled by default.

  • plugins.flashBlock.enabled = true