Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when opening links from self created document, Firefox doesn't show on top of other pages. It's behind.

  • 2 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 8 views
  • Last reply by SammyHemp

Working in a document when I click on a link, Firefox opens behind what I'm working with. Why not on top of the screen pages? Helping a neighbor set up his will, etc. I created a document with LibreOffice with helpful sites including links to each. When I click on a link, Firefox is behind my document. Why won't it open on top? Be very explicit when answering. We're old farts still playing catch-up with computers. Thanks.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Is your Libreoffice suite up to date, or perhaps a few years old? The issue resembles a similar issue and bug for LibreOffice itself not getting window focus when opening LibreOffice (LO) documents from a file explorer. Do you see this too? Or in other words, does it only happen with LO documents? If so, try upgrading LibreOffice.

Also, is there an option to enable a plugin for Firefox in LibreOffice’s settings available?

Read this answer in context 👍 1

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Is your Libreoffice suite up to date, or perhaps a few years old? The issue resembles a similar issue and bug for LibreOffice itself not getting window focus when opening LibreOffice (LO) documents from a file explorer. Do you see this too? Or in other words, does it only happen with LO documents? If so, try upgrading LibreOffice.

Also, is there an option to enable a plugin for Firefox in LibreOffice’s settings available?

I had suspected the culprit was using a self created doc. Problem solved. I have the latest LibreOffice. I couldn't find, or maybe it doesn't exist, an option to enable FireFox plug in. Should it exist, let me know, please. Thanks for your help. Carry on.