X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to disable tabs in Firefox desktop version?

  • 6 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by the-edmeister
பதிவிடப்பட்டது

How to disable tabs in Firefox desktop version?

How to disable tabs in Firefox desktop version?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi, thanks for making it clearer. You could try below, and see if can install the extension for chrome you liked https://addons.mozilla.org/en-US/firefox/addon/chrome-store-foxified/

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 28.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

கூடுதல் தகவல்

Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

Hi, separate security issue, please update your Flash 28.0 r0 Flash Player Version: 29.0.0.171 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Could you explain what you are after in the long run ? Is it you do not want to see the stuff in a New Tab or is it you do not like tabs altogether ?

Hi, separate security issue, please update your Flash 28.0 r0 Flash Player Version: 29.0.0.171 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> Could you explain what you are after in the long run ? Is it you do not want to see the stuff in a New Tab or is it you do not like tabs altogether ?
Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

Current version of Firefox is 60.0.1 go to Help --> About to update as missing critical updates and performance enhancements such as in 57.0.4 for Meltdown and Spectre timing attacks : https://blog.mozilla.org/security/2018/01/03/mitigations-landing-new-class-timing-attack/ Should visit your Motherboard and or Chip maker for possible Flashes or other updates for this issue : https://www.theinquirer.net/inquirer/news/3023893/opera-mozilla-vivaldi-and-more-rush-to-patch-spectre-and-meltdown-security-holes

What is done in each update of Firefox : https://www.mozilla.org/en-US/firefox/releases/

Current version of Firefox is 60.0.1 go to Help --> About to update as missing critical updates and performance enhancements such as in 57.0.4 for Meltdown and Spectre timing attacks : https://blog.mozilla.org/security/2018/01/03/mitigations-landing-new-class-timing-attack/ Should visit your Motherboard and or Chip maker for possible Flashes or other updates for this issue : https://www.theinquirer.net/inquirer/news/3023893/opera-mozilla-vivaldi-and-more-rush-to-patch-spectre-and-meltdown-security-holes What is done in each update of Firefox : https://www.mozilla.org/en-US/firefox/releases/
the-edmeister
  • Top 25 Contributor
  • Moderator
5397 தீர்வுகள் 40146 பதில்கள்
பதிவிடப்பட்டது

Heresy4fold said

How to disable tabs in Firefox desktop version?

Not possible to disable the Tab interface overall. There's no "on / off" switch to make Firefox not have tabs.

If you tell us what about "tabs"that you want to see or to use, maybe we can come up with a way to hide the tab features & menu items, and disable certain aspects of the Tab interface.

''Heresy4fold [[#question-1220207|said]]'' <blockquote> How to disable tabs in Firefox desktop version? </blockquote> Not possible to disable the Tab interface overall. There's no "on / off" switch to make Firefox not have tabs. If you tell us what about "tabs"that you want to see or to use, maybe we can come up with a way to hide the tab features & menu items, and disable certain aspects of the Tab interface.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

the-edmeister said

Heresy4fold said
How to disable tabs in Firefox desktop version?

Not possible to disable the Tab interface overall. There's no "on / off" switch to make Firefox not have tabs.

If you tell us what about "tabs"that you want to see or to use, maybe we can come up with a way to hide the tab features & menu items, and disable certain aspects of the Tab interface.

I would like tabs to open automatically in a new/separate window (without selecting manually "Move to New Window").

If Firefox does not have a native function to accomplish, is there an extension that can do so?

(The Chrome browser extension "New Tab, New Window" has a similar function: https://chrome.google.com/webstore/detail/new-tab-new-window/dndlcbaomdoggooaficldplkcmkfpgff?hl=en )

''the-edmeister [[#answer-1118272|said]]'' <blockquote> ''Heresy4fold [[#question-1220207|said]]'' <blockquote> How to disable tabs in Firefox desktop version? </blockquote> Not possible to disable the Tab interface overall. There's no "on / off" switch to make Firefox not have tabs. If you tell us what about "tabs"that you want to see or to use, maybe we can come up with a way to hide the tab features & menu items, and disable certain aspects of the Tab interface. </blockquote> I would like tabs to open automatically in a new/separate window (without selecting manually "Move to New Window"). If Firefox does not have a native function to accomplish, is there an extension that can do so? (The Chrome browser extension "New Tab, New Window" has a similar function: https://chrome.google.com/webstore/detail/new-tab-new-window/dndlcbaomdoggooaficldplkcmkfpgff?hl=en )

Heresy4fold மூலமாக திருத்தப்பட்டது

Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi, thanks for making it clearer. You could try below, and see if can install the extension for chrome you liked https://addons.mozilla.org/en-US/firefox/addon/chrome-store-foxified/

Hi, thanks for making it clearer. You could try below, and see if can install the extension for chrome you liked https://addons.mozilla.org/en-US/firefox/addon/chrome-store-foxified/
the-edmeister
  • Top 25 Contributor
  • Moderator
5397 தீர்வுகள் 40146 பதில்கள்
பதிவிடப்பட்டது

There is a preference in Options > General below the Tabs label for Open links in tabs instead of new windows - which works when a web pages are coded to open the link in a new window.

When Firefox is first installed that option is selected.

Try deselecting that menu item and see if that solves things.

There is a preference in Options > General below the Tabs label for '''Open links in tabs instead of new windows''' - which works when a web pages are coded to open the link in a new window. When Firefox is first installed that option is selected. Try deselecting that menu item and see if that solves things.