X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I can't find an option to always enable tracking protection. Instead, my only option is to "Use Tracking Protection in Private Browsing to block known trackers"

  • 4 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by greenbbb
பதிவிடப்பட்டது

All the information is posted above. Here's a picture to get an idea of what I mean https://imgur.com/a/w6dXNqq

All the information is posted above. Here's a picture to get an idea of what I mean https://imgur.com/a/w6dXNqq

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hmm, possibly that screen is customized by your distribution. You could try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste track and pause while the list is filtered

(3) If the privacy.trackingprotection.pbmode.enabled preference -- this is the one for private browsing mode -- is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

(4) Double-click the privacy.trackingprotection.enabled preference -- this is for regular windows -- to switch the value from false to true

Read this answer in context 0

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I'm running mozilla firefox on fedora 27 with ublock origin and gnome shell integration extensions

I'm running mozilla firefox on fedora 27 with ublock origin and gnome shell integration extensions
jscher2000
  • Top 10 Contributor
8695 தீர்வுகள் 71066 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hmm, possibly that screen is customized by your distribution. You could try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste track and pause while the list is filtered

(3) If the privacy.trackingprotection.pbmode.enabled preference -- this is the one for private browsing mode -- is bolded and "modified" or "user set" to false, double-click it to restore the default value of true

(4) Double-click the privacy.trackingprotection.enabled preference -- this is for regular windows -- to switch the value from false to true

Hmm, possibly that screen is customized by your distribution. You could try this: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''track''' and pause while the list is filtered (3) If the '''privacy.trackingprotection.<u>pbmode</u>.enabled''' preference -- this is the one for private browsing mode -- is bolded and "modified" or "user set" to false, double-click it to restore the default value of true (4) Double-click the '''privacy.trackingprotection.enabled''' preference -- this is for regular windows -- to switch the value from false to true
cor-el
  • Top 10 Contributor
  • Moderator
17475 தீர்வுகள் 157942 பதில்கள்
பதிவிடப்பட்டது

You can check whether this pref is true to get more choices on the Options/Preferences page.

  • privacy.trackingprotection.ui.enabled = true
You can check whether this pref is true to get more choices on the Options/Preferences page. *privacy.trackingprotection.ui.enabled = true
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you very much for your help. This solved the problem. Wonder why grub shell would change this setting...

Thank you very much for your help. This solved the problem. Wonder why grub shell would change this setting...