X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Since the latest update (59.0.1) if you have Master Password set, Firefox can no longer access saved logins (not just my PC). Works fine with it disabled.

  • 3 replies
  • 4 இந்த பிரச்னைகள் உள்ளது
  • Last reply by NigelRaz
பதிவிடப்பட்டது

As per other people, the 'enter master password' box comes up when starting Firefox and can cause the whole thing to become unusable. However, the main issue appears to be that Saved Logins (both using them and saving them) has ceased working. If I remove the master password and restart Firefox, they are all available again. Master Password can be set and all is fine until I restart Firefox, whereupon they stop warking again. Same thing happening on my daughter's laptop which also just updated to 59.0.1.

As per other people, the 'enter master password' box comes up when starting Firefox and can cause the whole thing to become unusable. However, the main issue appears to be that Saved Logins (both using them and saving them) has ceased working. If I remove the master password and restart Firefox, they are all available again. Master Password can be set and all is fine until I restart Firefox, whereupon they stop warking again. Same thing happening on my daughter's laptop which also just updated to 59.0.1.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

This can happen if you have set Firefox to import the root certificates from the Windows certificate store. You can check this pref on the about:config page and toggle its value to false in case it is currently user set (bold).

  • security.enterprise_roots.enabled = false

If you use this feature to get the root certificate of your security software then see this article:

Read this answer in context 0

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17481 தீர்வுகள் 157977 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

This can happen if you have set Firefox to import the root certificates from the Windows certificate store. You can check this pref on the about:config page and toggle its value to false in case it is currently user set (bold).

  • security.enterprise_roots.enabled = false

If you use this feature to get the root certificate of your security software then see this article:

This can happen if you have set Firefox to import the root certificates from the Windows certificate store. You can check this pref on the <b>about:config</b> page and toggle its value to false in case it is currently user set (bold). *security.enterprise_roots.enabled = false If you use this feature to get the root certificate of your security software then see this article: *https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

cor-el மூலமாக திருத்தப்பட்டது

cor-el
  • Top 10 Contributor
  • Moderator
17481 தீர்வுகள் 157977 பதில்கள்
பதிவிடப்பட்டது

What security software do you have?


  • bug 1427248 - security.enterprise_roots.enabled set to true causes password manager to "forget" all usernames & passwords

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

What security software do you have? ---- *[https://bugzilla.mozilla.org/show_bug.cgi?id=1427248 bug 1427248] - security.enterprise_roots.enabled set to true causes password manager to "forget" all usernames & passwords (<i>please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i>)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The above fixes the issue. The 'security.enterprise_roots' was set upon Kaspersky's request to fix an earlier problem where Kaspersky was blocking access to all https sites. Seems to be OK now, though.

The above fixes the issue. The 'security.enterprise_roots' was set upon Kaspersky's request to fix an earlier problem where Kaspersky was blocking access to all https sites. Seems to be OK now, though.