Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 57 Browser - pinned tabs disappearing

  • 3 பதிலளிப்புகள்
  • 9 இந்த பிரச்னைகள் உள்ளது
  • 7 views
  • Last reply by serky

Hello can someone help re pinned tabs? I can pin them ok but if I close and re-open FF, the pinned tabs are lost. I have activated/checked the setting 'show your windows and tabs from last time'. This works correctly for any open tabs but not pinned ones. Has this functionality changed? Thanks Serky

Hello can someone help re pinned tabs? I can pin them ok but if I close and re-open FF, the pinned tabs are lost. I have activated/checked the setting 'show your windows and tabs from last time'. This works correctly for any open tabs but not pinned ones. Has this functionality changed? Thanks Serky

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hello, you may have session restore issues. Can you try this?

Read this answer in context 👍 1

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hello, you may have session restore issues. Can you try this?

Make sure you close Firefox (Firefox -> Quit) with all windows you want to restore still open.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Browsing History
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an "Allow" exception you may want to keep

Thanks for the responses. I feel like an idiot though as it now seems to be working and I haven't changed anything (maybe there was some other conflict?). Anyway it seems other people may have had this problem and have benefited from your answers. Cheers