X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Reloaded windows 10 and firefox now text is blurry, not sharp characters as before, what to do?

  • 9 replies
  • 7 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

After restoring windows 10 and reinstalling Firefox all my script is blurred, not sharp characters as before.All web pages,everything including this page. Have tried everything I can think of, hardware accelerator, etc. Help please. Thank you, Mike

After restoring windows 10 and reinstalling Firefox all my script is blurred, not sharp characters as before.All web pages,everything including this page. Have tried everything I can think of, hardware accelerator, etc. Help please. Thank you, Mike

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Ok, went back and turned cleartype on and now text is clear. Not sure if turning clear type on, removing skia or doing both fixed it but it's fixed! Thanks to all!!!!!

Read this answer in context 1

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

கூடுதல் தகவல்

Beerbaron23 15 தீர்வுகள் 162 பதில்கள்
பதிவிடப்பட்டது

Is it just plain text that's blurry or does it include images? just in Firefox or the whole computer?

If you just restored Win10 I would go and update your Videocard drivers first.

Is it just plain text that's blurry or does it include images? just in Firefox or the whole computer? If you just restored Win10 I would go and update your Videocard drivers first.
FredMcD
  • Top 10 Contributor
4256 தீர்வுகள் 59600 பதில்கள்
பதிவிடப்பட்டது

And make sure all updates for 10 are installed.

And make sure all updates for 10 are installed.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Beerbaron23 said

Is it just plain text that's blurry or does it include images? just in Firefox or the whole computer? If you just restored Win10 I would go and update your Videocard drivers first.
''Beerbaron23 [[#answer-1009227|said]]'' <blockquote> Is it just plain text that's blurry or does it include images? just in Firefox or the whole computer? If you just restored Win10 I would go and update your Videocard drivers first. </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It is computer wide. Does not include images just text. Updated everything I can think of including graphics card and windows. At a loss...

It is computer wide. Does not include images just text. Updated everything I can think of including graphics card and windows. At a loss...
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

BTW, had a similar conflict issue last I updated, can't remember what it was but not this and installing earlier version of Fire fox fixed it. Already tried that, no change.

BTW, had a similar conflict issue last I updated, can't remember what it was but not this and installing earlier version of Fire fox fixed it. Already tried that, no change.
cor-el
  • Top 10 Contributor
  • Moderator
17530 தீர்வுகள் 158495 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Make sure that ClearType is enabled globally for all applications.


Firefox 52+ has changed from Cairo to Skia for canvas/content rendering.

You can modify these gfx.*.azure.backends prefs on the about:config page to revert to the old font rendering swap the skia,cairo order to cairo,skia or remove the skia and leave cairo.

  • gfx.canvas.azure.backends = direct2d1.1,cairo,skia
  • gfx.content.azure.backends = direct2d1.1,cairo,skia

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Make sure that ClearType is enabled globally for all applications. *https://support.mozilla.org/en-US/kb/fonts-look-blurry ----- <p>Firefox 52+ has changed from Cairo to Skia for canvas/content rendering.</p> <ul> <li>https://www.mozilla.org/en-US/firefox/52.0/releasenotes/</li> <li>When not using Direct2D on Windows, Skia is used for content rendering</li> </ul> <p>You can modify these gfx.*.azure.backends prefs on the <b>about:config</b> page to revert to the old font rendering swap the skia,cairo order to cairo,skia or remove the skia and leave cairo.</p> <ul> <li>gfx.canvas.azure.backends = direct2d1.1,cairo,skia</li> <li>gfx.content.azure.backends = direct2d1.1,cairo,skia</li> </ul> You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Removed skia from both gfx files and restarted computer. No change, script still blurred.

Removed skia from both gfx files and restarted computer. No change, script still blurred.
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Ok, went back and turned cleartype on and now text is clear. Not sure if turning clear type on, removing skia or doing both fixed it but it's fixed! Thanks to all!!!!!

Ok, went back and turned cleartype on and now text is clear. Not sure if turning clear type on, removing skia or doing both fixed it but it's fixed! Thanks to all!!!!!
FredMcD
  • Top 10 Contributor
4256 தீர்வுகள் 59600 பதில்கள்
பதிவிடப்பட்டது

That was very good work. Well done.

That was very good work. Well done.