X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

The August 26th security update has completely screwed me over, I am constantly getting adobe and shockwave crashes now because of this, how do I fix?

  • 20 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

The August 26th security update has completely screwed me over, I am constantly getting adobe and shockwave crashes now because of this, how do I fix?

I uninstalled and reinstalled Adobe. This has only started happening since that update. I watched Firefox update at the time and I have had issues ever since. Most websites I go to now that have videos are now unwatchable because it constantly crashes 24/7.

What do I do to fix this? Do I just stop using firefox completely? Because that's what I am considering doing. How dumb is it for 1 update to completely screw me over? I have disabled all Addons as well and it's still the same problem.

http://i.imgur.com/ohdeVIb.png

The August 26th security update has completely screwed me over, I am constantly getting adobe and shockwave crashes now because of this, how do I fix? I uninstalled and reinstalled Adobe. This has only started happening since that update. I watched Firefox update at the time and I have had issues ever since. Most websites I go to now that have videos are now unwatchable because it constantly crashes 24/7. What do I do to fix this? Do I just stop using firefox completely? Because that's what I am considering doing. How dumb is it for 1 update to completely screw me over? I have disabled all Addons as well and it's still the same problem. http://i.imgur.com/ohdeVIb.png

Noah_SUMO மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 26.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4246 தீர்வுகள் 59390 பதில்கள்
பதிவிடப்பட்டது

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Have you updated Firefox to the latest version 55.0.3

What security update are you talking about?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Have you updated Firefox to the latest version '''55.0.3''' What security update are you talking about? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71065 பதில்கள்
பதிவிடப்பட்டது

This might have popped up during the posting process but, if not, have you tried the steps in this article: Adobe Flash plugin has crashed - Prevent it from happening again?

This might have popped up during the posting process but, if not, have you tried the steps in this article: [[Adobe Flash plugin has crashed - Prevent it from happening again]]?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I can't disable hardware acceleration on adobe because it keeps crashing, so the thing i am meant 2 click never shows up because of it.

I started in safe mode and it worked fine, safe mode doesn't have adobe installed though so of course it's going to work.

Like i said i disabled all my Addons in firefox and the problem still exists, the only way to get rid of it seems to be uninstalling adobe which is not an option.

Firefox is also up 2 date, when i look at the latest firefox update it was 3 days ago and it says security update, this is when my problem started, the moment i installed that update.

The update i am talking about also added this to the search bar http://i.imgur.com/VxOb3uw.png

I can't disable hardware acceleration on adobe because it keeps crashing, so the thing i am meant 2 click never shows up because of it. I started in safe mode and it worked fine, safe mode doesn't have adobe installed though so of course it's going to work. Like i said i disabled all my Addons in firefox and the problem still exists, the only way to get rid of it seems to be uninstalling adobe which is not an option. Firefox is also up 2 date, when i look at the latest firefox update it was 3 days ago and it says security update, this is when my problem started, the moment i installed that update. The update i am talking about also added this to the search bar http://i.imgur.com/VxOb3uw.png

siggy23 மூலமாக திருத்தப்பட்டது

jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71065 பதில்கள்
பதிவிடப்பட்டது

siggy23 said

I started in safe mode and it worked fine, safe mode doesn't have adobe installed though so of course it's going to work.

In Firefox's Safe Mode, plugins like Shockwave Flash are still enabled, but extensions are disabled. Also, hardware acceleration of Firefox itself is disabled. The brief menu entry "Restart with Add-ons Disabled" doesn't really capture how Safe Mode works...


You can disable Flash if you like and see whether the sites switch to an HTML5 player. You can do that on the Add-ons page, either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" on the right side and change its permission to "Never Activate". That will hide it from sites the next time you visit.


Note: When you disable individual extensions as a test, be on the lookout for a link to restart Firefox that may appear on one or more of them. That indicates that the disablement (or whatever the proper word is) won't take place until your next Firefox session.

''siggy23 [[#answer-1001229|said]]'' <blockquote> I started in safe mode and it worked fine, safe mode doesn't have adobe installed though so of course it's going to work. </blockquote> In Firefox's Safe Mode, '''plugins''' like Shockwave Flash are still enabled, but '''extensions''' are disabled. Also, hardware acceleration of Firefox itself is disabled. The brief menu entry "Restart with Add-ons Disabled" doesn't really capture how Safe Mode works... ---- You can disable Flash if you like and see whether the sites switch to an HTML5 player. You can do that on the Add-ons page, either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Shockwave Flash" on the right side and change its permission to "Never Activate". That will hide it from sites the next time you visit. ---- Note: When you disable individual ''extensions'' as a test, be on the lookout for a link to restart Firefox that may appear on one or more of them. That indicates that the disablement (or whatever the proper word is) won't take place until your next Firefox session.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Turning shockwave flash to never activate switches to the html5 player and it works fine, no problems at all, so what do i do now if it shockwave flash causing the issue, i personally don't like html5 player.

Turning shockwave flash to never activate switches to the html5 player and it works fine, no problems at all, so what do i do now if it shockwave flash causing the issue, i personally don't like html5 player.
jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71065 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

You could test with Flash enabled and Firefox's hardware acceleration setting disabled. If this doesn't help, you'll need to take a harder look at your extensions.

Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences

Scroll down to "Performance" and uncheck the box for "Use recommended performance settings". Then you can uncheck the box for "Use hardware acceleration when available".

That takes effect the next time you exit Firefox and start it up again. Any difference?

You could test with Flash enabled and Firefox's hardware acceleration setting disabled. If this doesn't help, you'll need to take a harder look at your extensions. Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences Scroll down to "Performance" and uncheck the box for "Use recommended performance settings". Then you can uncheck the box for "Use hardware acceleration when available". That takes effect the next time you exit Firefox and start it up again. Any difference?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

That seems to have solved my problem for the moment, hopefully it doesn't return. Can you explain why that was causing an issue?

That seems to have solved my problem for the moment, hopefully it doesn't return. Can you explain why that was causing an issue?
jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71065 பதில்கள்
பதிவிடப்பட்டது

siggy23 said

Can you explain why that was causing an issue?

Something about Firefox + Flash + your graphics card/chipset drivers is incompatible, but I don't know where the issue is. It may help to update your graphics card/chipset driver software. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.

''siggy23 [[#answer-1001240|said]]'' <blockquote> Can you explain why that was causing an issue? </blockquote> Something about Firefox + Flash + your graphics card/chipset drivers is incompatible, but I don't know where the issue is. It may help to update your graphics card/chipset driver software. This article suggests safe ways to do that: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]].
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

siggy23 said

The update i am talking about also added this to the search bar http://i.imgur.com/VxOb3uw.png

You can turn this new feature off, if you don't want it :

Type in the address bar   about:config   (press Enter) (promise to be careful, if asked) Type and look for the preference : browser.urlbar.oneOffSearches and set its value to false (default)

''siggy23 [[#answer-1001229|said]]'' <blockquote> The update i am talking about also added this to the search bar http://i.imgur.com/VxOb3uw.png </blockquote> You can turn this new feature off, if you don't want it : Type in the address bar &nbsp; '''about:config''' &nbsp; (press Enter) (promise to be careful, if asked) Type and look for the preference : '''browser.urlbar.oneOffSearches''' and set its value to '''false''' (default)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Happy112 said

siggy23 said
The update i am talking about also added this to the search bar http://i.imgur.com/VxOb3uw.png

You can turn this new feature off, if you don't want it :

Type in the address bar   about:config   (press Enter) (promise to be careful, if asked) Type and look for the preference : browser.urlbar.oneOffSearches and set its value to false (default)

Thanks mate

''Happy112 [[#answer-1001285|said]]'' <blockquote> ''siggy23 [[#answer-1001229|said]]'' <blockquote> The update i am talking about also added this to the search bar http://i.imgur.com/VxOb3uw.png </blockquote> You can turn this new feature off, if you don't want it : Type in the address bar &nbsp; '''about:config''' &nbsp; (press Enter) (promise to be careful, if asked) Type and look for the preference : '''browser.urlbar.oneOffSearches''' and set its value to '''false''' (default) </blockquote> Thanks mate
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Don't want to open a new thread, i also noticed this started happening with the same update.

https://i.imgur.com/g0gAvSM.png

The page just keeps loading forever, as you can see i am on twitter trying to load reddit/r/nrl but it just keeps loading, it keeps randomly doing this when i try to load a new website, all i have 2 do is hit enter again and the website pops up straight away like it should.

Does anyone know how to fix this, it's becoming annoying having to hit enter 2x to load a website.

This is the page after leaving it for a few minutes letting it load.

https://i.imgur.com/YmCoAs4.png

It just ends up staying like that while it keeps trying to load.

Don't want to open a new thread, i also noticed this started happening with the same update. https://i.imgur.com/g0gAvSM.png The page just keeps loading forever, as you can see i am on twitter trying to load reddit/r/nrl but it just keeps loading, it keeps randomly doing this when i try to load a new website, all i have 2 do is hit enter again and the website pops up straight away like it should. Does anyone know how to fix this, it's becoming annoying having to hit enter 2x to load a website. This is the page after leaving it for a few minutes letting it load. https://i.imgur.com/YmCoAs4.png It just ends up staying like that while it keeps trying to load.

siggy23 மூலமாக திருத்தப்பட்டது

jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71065 பதில்கள்
பதிவிடப்பட்டது

This only occurs when you type the address into the address bar (or select from a match on the drop-down) and press Enter? Maybe it is something about the address bar if it doesn't happen with bookmarks or links... hmm...

But more generally: Does Firefox show any status messages at the bottom, for example, reading, connecting, etc., that could provide a clue about where it is getting hung up?

This only occurs when you type the address into the address bar (or select from a match on the drop-down) and press Enter? Maybe it is something about the address bar if it doesn't happen with bookmarks or links... hmm... But more generally: Does Firefox show any status messages at the bottom, for example, reading, connecting, etc., that could provide a clue about where it is getting hung up?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Im not sure, it seems to happen the most when going to and from twitter, i am selecting from the drop down in the url bar.

Im not sure, it seems to happen the most when going to and from twitter, i am selecting from the drop down in the url bar.
FredMcD
  • Top 10 Contributor
4246 தீர்வுகள் 59390 பதில்கள்
பதிவிடப்பட்டது

Are you using a form filling add-on?

I have been noticing that I get the same experience when a page loads, and there is a 'your name' input box.

Are you using a form filling add-on? I have been noticing that I get the same experience when a page loads, and there is a 'your name' input box.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Are you using a form filling add-on? I have been noticing that I get the same experience when a page loads, and there is a 'your name' input box.

I don't know what you mean by this, only Addons i have installed is a download manager, addblock, ublock and mega.co, nothing else and the problem only started recently.

''FredMcD [[#answer-1004609|said]]'' <blockquote> Are you using a form filling add-on? I have been noticing that I get the same experience when a page loads, and there is a 'your name' input box. </blockquote> I don't know what you mean by this, only Addons i have installed is a download manager, addblock, ublock and mega.co, nothing else and the problem only started recently.

siggy23 மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It 100% always happens when going from twitter to another page, never when going from another page to twitter, so it has something to do when leaving twitter, any ideas?

It 100% always happens when going from twitter to another page, never when going from another page to twitter, so it has something to do when leaving twitter, any ideas?
FredMcD
  • Top 10 Contributor
4246 தீர்வுகள் 59390 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for the help, it seems to be ublock origin causing issues, they all go away when i disable and comes back as soon as i enable it. I have looked at ublock and it seems to be blocking the link every time i try to go from twitter to another site, why only twitter is the question though.

Thanks for the help, it seems to be ublock origin causing issues, they all go away when i disable and comes back as soon as i enable it. I have looked at ublock and it seems to be blocking the link every time i try to go from twitter to another site, why only twitter is the question though.

siggy23 மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4246 தீர்வுகள் 59390 பதில்கள்
பதிவிடப்பட்டது

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.
jscher2000
  • Top 10 Contributor
8693 தீர்வுகள் 71065 பதில்கள்
பதிவிடப்பட்டது

siggy23 said

it seems to happen the most when going to and from twitter, i am selecting from the drop down in the url bar.

siggy23 said

Thanks for the help, it seems to be ublock origin causing issues, they all go away when i disable and comes back as soon as i enable it. I have looked at ublock and it seems to be blocking the link every time i try to go from twitter to another site, why only twitter is the question though.

I think they have a forum to ask about this, since it doesn't make sense that blocking content within a page would make it difficult to leave the page.

''siggy23 [[#answer-1004601|said]]'' <blockquote> it seems to happen the most when going to and from twitter, i am selecting from the drop down in the url bar. </blockquote> ''siggy23 [[#answer-1004670|said]]'' <blockquote> Thanks for the help, it seems to be ublock origin causing issues, they all go away when i disable and comes back as soon as i enable it. I have looked at ublock and it seems to be blocking the link every time i try to go from twitter to another site, why only twitter is the question though. </blockquote> I think they have a forum to ask about this, since it doesn't make sense that blocking content within a page would make it difficult to leave the page.