X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I am getting 403: Forbidden- Access is denied when using search

  • 4 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Every time I use my search bar to search for something not already in my history of search, I get the message- 403: Forbidden-Access is denied. You do not have permission to view this directory or page using the credentials that you supplied.This just happened and nothing I have tried has worked. Basically, I can't use Firefox to search for anything. I'm not sure what credentials they are referring to. Can anyone help?

Every time I use my search bar to search for something not already in my history of search, I get the message- 403: Forbidden-Access is denied. You do not have permission to view this directory or page using the credentials that you supplied.This just happened and nothing I have tried has worked. Basically, I can't use Firefox to search for anything. I'm not sure what credentials they are referring to. Can anyone help?

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 26.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:54.0) Gecko/20100101 Firefox/54.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4271 தீர்வுகள் 59913 பதில்கள்
பதிவிடப்பட்டது

What search are you using? Have you tried a different one?

What search are you using? Have you tried a different one?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Tried Safari and that worked. But I constantly use firefox search and that is the one with the issue

Tried Safari and that worked. But I constantly use firefox search and that is the one with the issue
cor-el
  • Top 10 Contributor
  • Moderator
17580 தீர்வுகள் 159054 பதில்கள்
பதிவிடப்பட்டது

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox -> Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox -> Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox -> Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox -> Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
FredMcD
  • Top 10 Contributor
4271 தீர்வுகள் 59913 பதில்கள்
பதிவிடப்பட்டது

Firefox uses search engines.

Type about:preferences#search<enter> in the address bar. What is the default engine?

From here you can switch to another engine as default.

Firefox uses search engines. Type '''about:preferences#search'''<enter> in the address bar. What is the default engine? From here you can switch to another engine as default.