X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

No option to choose Firefox as default application

  • 14 replies
  • 258 இந்த பிரச்னைகள் உள்ளது
  • Last reply by ADTC
பதிவிடப்பட்டது

I recently uninstalled Chrome and the default browser set itself to Edge (YUK!!!!) when I try to set the default browser to either Firefox or Firefox Developer I can't .... because there is no option to select Firefox

I recently uninstalled Chrome and the default browser set itself to Edge (YUK!!!!) when I try to set the default browser to either Firefox or Firefox Developer I can't .... because there is no option to select Firefox
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to uninstall and reinstall Firefox to see if that registers Firefox as web browser.

Read this answer in context 9

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 26.0 r0

பயன்பாடு

  • Firefox 55.0b5
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
  • Support URL: https://support.mozilla.org/1/firefox/55.0/WINNT/en-US/

நீட்சிகள்

  • ADB Helper 0.10.0 (adbhelper@mozilla.org)
  • Add Bookmark Here ² 52.0.20170311 (abhere2@moztw.org)
  • LastPass: Free Password Manager 4.1.54a (support@lastpass.com)
  • Lightshot (screenshot tool) 5.1.1 ({394DCBA4-1F92-4f8e-8EC9-8D2CB90CB69B})
  • Screengrab (fix version) 0.99.11 ({02450914-cdd9-410f-b1da-db004e18c671})
  • Valence 0.3.7 (fxdevtools-adapters@mozilla.org)
  • Xmarks 4.4.1 (foxmarks@kei.com)
  • Dragon NaturallySpeaking Rich Internet Application Support 1.0.0.9 (jid0-lmZNVK7a82O8cufhdfB9dUDfA2w@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 640
  • adapterDescription2:
  • adapterDeviceID: 0x0fc0
  • adapterDeviceID2:
  • adapterDrivers: C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvd3dumx,C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvwgf2umx,C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvwgf2umx,C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvwgf2umx C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvd3dum,C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvwgf2um,C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvwgf2um,C:\WINDOWS\System32\DriverStore\FileRepository\nvlewu.inf_amd64_f89ffb631f81d1d5\nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 3b861642
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: DISPLAY1 [ Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 200 ] DISPLAY2 [ Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50 ] DISPLAY5 [ Gamma: 1.8 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 300 ]
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.15063.413
  • driverDate: 12-29-2016
  • driverDate2:
  • driverVersion: 21.21.13.7654
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'Direct2D 1.1', u'AzureContentBackend': u'Direct2D 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl1DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
  • webgl1Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 640 Direct3D11 vs_5_0 ps_5_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000009fe8) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc
  • webgl2Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 640 Direct3D11 vs_5_0 ps_5_0)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000009fe8) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Tomatoshadow2 20 தீர்வுகள் 247 பதில்கள்
பதிவிடப்பட்டது

Really sorry to hear that. Have you tried making Firefox your default browser from Firefox itself?

Really sorry to hear that. Have you tried making Firefox your default browser from Firefox itself?
cor-el
  • Top 10 Contributor
  • Moderator
17696 தீர்வுகள் 160119 பதில்கள்
பதிவிடப்பட்டது
Try: *https://blog.mozilla.org/futurereleases/2015/07/29/firefox-for-windows-10-how-to-restore-or-choose-firefox-as-your-default-browser/
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

tomatoshadow2 said

Really sorry to hear that. Have you tried making Firefox your default browser from Firefox itself?

I have and it simply takes me to the Windows Settings and I get only two options as browsers; MS Edge and MS Explorer....even though I can change the settings by file type/association for html to Firefox.

''tomatoshadow2 [[#answer-982668|said]]'' <blockquote> Really sorry to hear that. Have you tried making Firefox your default browser from Firefox itself? </blockquote> I have and it simply takes me to the Windows Settings and I get only two options as browsers; MS Edge and MS Explorer....even though I can change the settings by file type/association for html to Firefox.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

Try:

Yes I have done this. But at the stage where you get to CHOOSE AN APP I am only seeing MS Edge and MS Internet Explorer

''cor-el [[#answer-982687|said]]'' <blockquote> Try: *https://blog.mozilla.org/futurereleases/2015/07/29/firefox-for-windows-10-how-to-restore-or-choose-firefox-as-your-default-browser/ </blockquote> Yes I have done this. But at the stage where you get to CHOOSE AN APP I am only seeing MS Edge and MS Internet Explorer
பதிவிடப்பட்டது

உதவிகரமான பதில்

I have resolved my issue BUT everything is not as it should be....

To make Firefox (I use the Developer version) my default web browser I took the following steps:-

1. Opened Control Panel. 2. Selected Default Programs. 3. Set your default programs. 4. From the list of programs I clicked on Firefox Developer Edition. 5. In the panel to the right I then clicked Set this program as default.

This works however two issues:-

A. The default icon is still showing up as MS Edge on any html document in Explorer. B. The 'normal' route to setting default apps via the Settings window correctly shows Firefox Developer Edition as the default browser but the list of apps to choose from still only contains MS Edge and MS Internet Explorer - no Firefox

I have resolved my issue BUT everything is not as it should be.... To make Firefox (I use the Developer version) my default web browser I took the following steps:- 1. Opened Control Panel. 2. Selected Default Programs. 3. Set your default programs. 4. From the list of programs I clicked on Firefox Developer Edition. 5. In the panel to the right I then clicked Set this program as default. This works however two issues:- A. The default icon is still showing up as MS Edge on any html document in Explorer. B. The 'normal' route to setting default apps via the Settings window correctly shows Firefox Developer Edition as the default browser but the list of apps to choose from still only contains MS Edge and MS Internet Explorer - no Firefox
cor-el
  • Top 10 Contributor
  • Moderator
17696 தீர்வுகள் 160119 பதில்கள்
பதிவிடப்பட்டது

The article says that if you click Edge that this will open a window where you can select other browsers.

This will open the Choose an app screen. Click Firefox in the list to set it as the default browser.

Did you try that?

The article says that if you click Edge that this will open a window where you can select other browsers. <blockquote>This will open the Choose an app screen. Click Firefox in the list to set it as the default browser.</blockquote> Did you try that?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

The article says that if you click Edge that this will open a window where you can select other browsers.
This will open the Choose an app screen. Click Firefox in the list to set it as the default browser.

Did you try that?

Do you have images turned off?

Look at the images I have previously uploaded (or again in this post) - when I click onto the current web browser shown in the list (1) it provides a pop-up window entitled "Choose an application" (2). In that window are all the browsers Windows 10 thinks I have installed....but that list contains just two icons - MS Edge and MS IE.

''cor-el [[#answer-982729|said]]'' <blockquote> The article says that if you click Edge that this will open a window where you can select other browsers. <blockquote>This will open the Choose an app screen. Click Firefox in the list to set it as the default browser.</blockquote> Did you try that? </blockquote> Do you have images turned off? Look at the images I have previously uploaded (or again in this post) - when I click onto the current web browser shown in the list (1) it provides a pop-up window entitled "Choose an application" (2). In that window are all the browsers Windows 10 thinks I have installed....but that list contains just two icons - MS Edge and MS IE.
Tonnes
  • Locale Leader
246 தீர்வுகள் 1454 பதில்கள்
பதிவிடப்பட்டது

If the instructions in the How to change your default browser in Windows 10 support article don’t work for you: are you using Windows 10 Home Edition by any chance?

If the instructions in the [[How to change your default browser in Windows 10]] support article don’t work for you: are you using Windows 10 Home Edition by any chance?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Tonnes said

If the instructions in the How to change your default browser in Windows 10 support article don’t work for you: are you using Windows 10 Home Edition by any chance?

Sorry Tonnes, but everyone seems to be missing the point here. I know HOW to change the default browser - the problem is that I am not being offered any other browsers to "Choose an app" from other than Edge and IE - even though I have multiple browsers installed (I have Chrome, Firefox, Firefox Developer, Maxthon, UC, Vivaldi and probably a couple I have forgotten about).

But yes I am running Windows 10 Home, v1703 OS Build 15063.413, 64-bit.

''Tonnes [[#answer-982746|said]]'' <blockquote> If the instructions in the [[How to change your default browser in Windows 10]] support article don’t work for you: are you using Windows 10 Home Edition by any chance? </blockquote> Sorry Tonnes, but everyone seems to be missing the point here. I know HOW to change the default browser - the problem is that I am not being offered any other browsers to "Choose an app" from other than Edge and IE - even though I have multiple browsers installed (I have Chrome, Firefox, Firefox Developer, Maxthon, UC, Vivaldi and probably a couple I have forgotten about). But yes I am running Windows 10 Home, v1703 OS Build 15063.413, 64-bit.
Tonnes
  • Locale Leader
246 தீர்வுகள் 1454 பதில்கள்
பதிவிடப்பட்டது

Thank you, this is why I asked. I think anyone trying to help you out here very well understands these and similar instructions don’t work for you. But as suspected, Windows 10 Home Edition apparently needs a different approach or doesn’t allow changing the default browser to a non-Microsoft browser easily or at all, possibly for marketing reasons.

So the trick is to find better instructions for that Windows version if possible, and your help is appreciated. I just found these instructions along with other ones on that page, so perhaps you could try those? This page contains similar instructions, along with some others. You may have to use the Set defaults by app or (since your screenshots don’t include it) Choose defaults for this program entry.

Of course we would be happy to update our support page(s) after confirmation for these or other (easier) instructions.

Thank you, this is why I asked. I think anyone trying to help you out here very well understands these and similar instructions don’t work for you. But as suspected, Windows 10 Home Edition apparently needs a different approach or doesn’t allow changing the default browser to a non-Microsoft browser easily or at all, possibly for marketing reasons. So the trick is to find better instructions for that Windows version if possible, and your help is appreciated. I just found [https://www.tenforums.com/tutorials/5507-choose-default-apps-windows-10-a.html#option6 these instructions] along with other ones on that page, so perhaps you could try those? [https://superuser.com/questions/950434/windows-10-wont-accept-firefox-as-the-default-browser This page] contains similar instructions, along with some others. You may have to use the ''Set defaults by app'' or (since your screenshots don’t include it) ''Choose defaults for this program'' entry. Of course we would be happy to update our support page(s) after confirmation for these or other (easier) instructions.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Tonnes,

Thanks for the links but neither were appropriate. I should probably add again that I have resolved the issue using Control Panel rather than the Settings options (see my earlier post and image).

Incidentally I re-installed Chrome last night and that appears in the "Choose an app" list of browsers. So there must be something 'missing' from a Firefox install? - see image. Or is MS being ultra-heavy handed here?

Hi Tonnes, Thanks for the links but neither were appropriate. I should probably add again that I have '''resolved '''the issue using Control Panel rather than the Settings options (see my earlier post and image). Incidentally I re-installed Chrome last night and that appears in the "Choose an app" list of browsers. So there must be something 'missing' from a Firefox install? - see image. Or is MS being ultra-heavy handed here?
cor-el
  • Top 10 Contributor
  • Moderator
17696 தீர்வுகள் 160119 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to uninstall and reinstall Firefox to see if that registers Firefox as web browser.

Try to uninstall and reinstall Firefox to see if that registers Firefox as web browser.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

Try to uninstall and reinstall Firefox to see if that registers Firefox as web browser.

Sometimes I can be too stubborn huh!

That worked.

)
''cor-el [[#answer-982874|said]]'' <blockquote> Try to uninstall and reinstall Firefox to see if that registers Firefox as web browser. </blockquote> Sometimes I can be too stubborn huh! That worked. :)
ADTC 0 தீர்வுகள் 7 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

If you don't see the Firefox option there, click "Set defaults by app" at the bottom of the same page. This will launch the traditional control panel. Choose Firefox from the list of programs on the left, and click "Set this program as default".

You can also click "Choose defaults for this program" and select the file types and protocols you want to associate with Firefox. Just the HTTP and HTTPS protocols will ensure links will open in Firefox.

If you don't see the Firefox option there, click '''"Set defaults by app"''' at the bottom of the same page. This will launch the traditional control panel. Choose Firefox from the list of programs on the left, and click '''"Set this program as default"'''. You can also click ''"Choose defaults for this program"'' and select the file types and protocols you want to associate with Firefox. Just the HTTP and HTTPS protocols will ensure links will open in Firefox.