X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

fire fox times out when connected to modernizing medicine EMA, and jumps around, modmed can't fix and firefox and sierra are up to date- even bought new compute

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

on my computer irrespective of location, using newest fire fox and sierra version , fire fox "expires" and when using the mod med ehr program, it jumps back and forth between sections loosing data. apple support helped me disable "time out" in fire fox as u can find on line and problem still exists, also have new very high speed internet and wifi. only an issue on my computer, not the iMacs in the office. had my tech person delete and reinstall firebox and look at the computer , no problem with any other software or programs

on my computer irrespective of location, using newest fire fox and sierra version , fire fox "expires" and when using the mod med ehr program, it jumps back and forth between sections loosing data. apple support helped me disable "time out" in fire fox as u can find on line and problem still exists, also have new very high speed internet and wifi. only an issue on my computer, not the iMacs in the office. had my tech person delete and reinstall firebox and look at the computer , no problem with any other software or programs

Additional System Details

நிறுவப்பட்ட நிரல்கள்

open h26 4 video cisco video vine content decryption google

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4334 தீர்வுகள் 60966 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?