X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How can I disable Insecure password warning in Firefox?

  • 3 replies
  • 66 இந்த பிரச்னைகள் உள்ளது
  • Last reply by AjvarXX
பதிவிடப்பட்டது

I don't want this added step.

I don't want this added step.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

And please remember not to use those same HTTP site logins on any sites where you care about your identity or the data you submit.

Read this answer in context 6

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • ActiveTouch General Plugin Container Version 106
  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • Citrix Online App Detector Plugin
  • Zeon PDF Plugin For Mozilla
  • Version 5.41.3.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 25.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.159
  • 5.1.50906.0
  • Skype Meetings App
  • WildTangent Games App V2 Presence Detector

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17475 தீர்வுகள் 157948 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

The value of the security.insecure_password.ui.enabled preference determines whether or not Firefox warns you about non-secure login pages.

  • enable the feature and be warned about non-secure login pages by setting this pref to true
  • disable the feature to be warned about non-secure login pages by setting this pref to false
  • security.insecure_password.ui.enabled = false

You can disable the warning when you type in a name/password field by setting this pref to false.

  • security.insecure_field_warning.contextual.enabled = false

There is signon.autofillForms.http for HTTP sites as an addition to the general signon.autofillForms pref to disable or enable filling a form automatically.

See also:

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

The value of the security.insecure_password.ui.enabled preference determines whether or not Firefox warns you about non-secure login pages. *enable the feature and be warned about non-secure login pages by setting this pref to true *disable the feature to be warned about non-secure login pages by setting this pref to false *security.insecure_password.ui.enabled = false You can disable the warning when you type in a name/password field by setting this pref to false. *security.insecure_field_warning.contextual.enabled = false There is signon.autofillForms.http for HTTP sites as an addition to the general signon.autofillForms pref to disable or enable filling a form automatically. See also: *https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox *https://blog.mozilla.org/tanvi/2016/01/28/no-more-passwords-over-http-please/ *https://blog.mozilla.org/security/2017/01/20/communicating-the-dangers-of-non-secure-http/ You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

cor-el மூலமாக திருத்தப்பட்டது

jscher2000
  • Top 10 Contributor
8695 தீர்வுகள் 71066 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

And please remember not to use those same HTTP site logins on any sites where you care about your identity or the data you submit.

And please remember not to use those same HTTP site logins on any sites where you care about your identity or the data you submit.
AjvarXX 0 தீர்வுகள் 7 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

  • signon.autofillForms.http = true

Works for me. I know it was mentioned in post above but it wasn't noticeable.

* signon.autofillForms.http = true Works for me. I know it was mentioned in post above but it wasn't noticeable.