X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

FireFox is slow and delayed and laggy on my PC; but no other browser is.

  • 9 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I have tried Chrome, Waterfox, Mozilla 64-bit, 32-bit.. uninstalled Flash, reinstalled Microsoft Windows... refreshed FireFox, cleaned out ALL folders of Mozilla Firefox, cleared out extensions. No matter what I do, FireFox lags on my PC.

I have tried Chrome, Waterfox, Mozilla 64-bit, 32-bit.. uninstalled Flash, reinstalled Microsoft Windows... refreshed FireFox, cleaned out ALL folders of Mozilla Firefox, cleared out extensions. No matter what I do, FireFox lags on my PC.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

[SOLVED] (for me) This seemed to work:

about:config

   network.http.pipelining = true
   network.http.pipelining.ssl = true

as inspired by https://askubuntu.com/questions/459271/mozilla-firefox-terribly-slow-on-ubuntu-14-04

for some reason that made scrolling and text box entry not "laggy"...

EDIT: typo in 'pipelining'

Read this answer in context 1

Additional System Details

பயன்பாடு

  • Waterfox 50.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0.2 Waterfox/50.0.2
  • Support URL: https://support.mozilla.org/1/firefox/50.0.2/WINNT/en-US/

நீட்சிகள்

  • Adguard AdBlocker 2.4.14 (adguardadblocker@adguard.com)
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Magic Actions for YouTube™ 6.9.1.2 (jid0-UVAeBCfd34Kk5usS8A1CBiobvM8@jetpack)
  • NoScript 2.9.5.2 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 970
  • adapterDescription2: Intel(R) HD Graphics 4600
  • adapterDeviceID: 0x13c2
  • adapterDeviceID2: 0x0412
  • adapterDrivers: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvd3dumx,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvwgf2umx,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvwgf2umx,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvwgf2umx C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvd3dum,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvwgf2um,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvwgf2um,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_7bb3101ce32915cc\nvwgf2um
  • adapterDrivers2: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterRAM: 4096
  • adapterRAM2: Unknown
  • adapterSubsysID: 09723842
  • adapterSubsysID2: 0000000c
  • adapterVendorID: 0x10de
  • adapterVendorID2: 0x8086
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 12-1-2016
  • driverDate2: 9-29-2016
  • driverVersion: 21.21.13.7619
  • driverVersion2: 20.19.15.4531
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 970 Direct3D11 vs_5_0 ps_5_0)
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 970 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4271 தீர்வுகள் 59904 பதில்கள்
பதிவிடப்பட்டது

Do you have the problem on all sites, many, some?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Do you have the problem on all sites, many, some? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- '''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding'''
codywohlers 4 தீர்வுகள் 23 பதில்கள்
பதிவிடப்பட்டது

It's laggy for me too. Even in safemode. A simple scroll up and down usually stutters for a second and then scrolls smoothly for a second and then stutters. Appears to be slightly worse in safe-mode actually. Chrome can smooth scroll the same website all day, up and down without any stuttering.

It's laggy for me too. Even in safemode. A simple scroll up and down usually stutters for a second and then scrolls smoothly for a second and then stutters. Appears to be slightly worse in safe-mode actually. Chrome can smooth scroll the same website all day, up and down without any stuttering.
FredMcD
  • Top 10 Contributor
4271 தீர்வுகள் 59904 பதில்கள்
பதிவிடப்பட்டது

Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
codywohlers 4 தீர்வுகள் 23 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

[SOLVED] (for me) This seemed to work:

about:config

   network.http.pipelining = true
   network.http.pipelining.ssl = true

as inspired by https://askubuntu.com/questions/459271/mozilla-firefox-terribly-slow-on-ubuntu-14-04

for some reason that made scrolling and text box entry not "laggy"...

EDIT: typo in 'pipelining'

[SOLVED] (for me) This seemed to work: about:config network.http.pipelining = true network.http.pipelining.ssl = true as inspired by https://askubuntu.com/questions/459271/mozilla-firefox-terribly-slow-on-ubuntu-14-04 for some reason that made scrolling and text box entry not "laggy"... EDIT: typo in 'pipelining'

codywohlers மூலமாக திருத்தப்பட்டது

Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

Don't want to be a nitpicker, but there's a little typo in the first preference : It's not 'network.http.pipeling', but 'network.http.pipelining'

Don't want to be a nitpicker, but there's a little typo in the first preference : It's not 'network.http.pipeling', but 'network.http.pipelining'
codywohlers 4 தீர்வுகள் 23 பதில்கள்
பதிவிடப்பட்டது

Happy112 said

Don't want to be a nitpicker, but there's a little typo in the first preference : It's not 'network.http.pipeling', but 'network.http.pipelining'

Fixed. Thanks! Accuracy is important in these technical dohickies :)

''Happy112 [[#answer-961041|said]]'' <blockquote> Don't want to be a nitpicker, but there's a little typo in the first preference : It's not 'network.http.pipeling', but 'network.http.pipelining' </blockquote> Fixed. Thanks! Accuracy is important in these technical dohickies :)

codywohlers மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4271 தீர்வுகள் 59904 பதில்கள்
பதிவிடப்பட்டது

codywohlers That was very good work. Well done. Please flag your https://support.mozilla.org/en-US/questions/1150344#answer-961031 post as Solved Problem so others will know.

codywohlers That was very good work. Well done. Please flag your https://support.mozilla.org/en-US/questions/1150344#answer-961031 post as '''Solved Problem''' so others will know.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Holy crap this post is so old I completely forgot about it.

Anyhow, turns out after cleaning out my folders, installing the 32 bit FireFox (even on a 64bit machine) and not transferring anything over from other browsers, the lag seems to be non-existent. However, I will also try that pipelining thing.

Holy crap this post is so old I completely forgot about it. Anyhow, turns out after cleaning out my folders, installing the 32 bit FireFox (even on a 64bit machine) and not transferring anything over from other browsers, the lag seems to be non-existent. However, I will also try that pipelining thing.
cor-el
  • Top 10 Contributor
  • Moderator
17580 தீர்வுகள் 159053 பதில்கள்
பதிவிடப்பட்டது

Note that support for H1 pipelining will be removed in the next Firefox version (54; #1340655).

Could you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions and installed plugins.

Note that support for H1 pipelining will be removed in the next Firefox version (54; #1340655). Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions and installed plugins. *https://support.mozilla.org/en-US/questions/new *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox

cor-el மூலமாக திருத்தப்பட்டது