X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I don't know what has happened but I can no longer search websites, etc. It says "welcome to a new tab" and refuses to take anything I type in.

  • 2 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by shastadaisy72
பதிவிடப்பட்டது

I write what I am searching for and it disappears. Sometimes a site I've used before pops up. Anything new does not work. Will need to switch to another browser if this continues.

I write what I am searching for and it disappears. Sometimes a site I've used before pops up. Anything new does not work. Will need to switch to another browser if this continues.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Garmin Communicator Plug-in Version 2.7.3.0
  • Version 5.41.3.0
  • Office Live Update v1.0
  • RealPlayer Plugin
  • RocketLife Software Component
  • Shockwave Flash 23.0 r0
  • Blue Jeans Installation Plugin
  • Blue Jeans Video Plugin
  • iPhoto6

பயன்பாடு

  • Firefox 50.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.0.2/Darwin/en-US/

நீட்சிகள்

  • Activity Stream 1.1.8 (@activity-streams)
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Facebook Disconnect 2.1.3.1-signed.1-signed (facebook@disconnect.me)
  • FastestFox 5.2.1.1-signed.1-signed (smarterwiki@wikiatic.com)
  • Flagfox 5.1.17 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Ghostery 7.1.1.5 (firefox@ghostery.com)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • No More 404s 1.7.0 (wayback_machine@mozilla.org)
  • Page Shot 3.3.201611301947 (jid1-NeEaf3sAHdKHPA@jetpack)
  • Pin It button 1.37.9 (jid1-YcMV6ngYmQRA2w@jetpack)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Show my Password 2.0.1-signed.1-signed ({cd617372-6743-4ee4-bac4-fbf60f35719e})
  • Test Pilot 0.9.1-dev-e42d9cb (@testpilot-addon)
  • Tracking Protection Experiment 1.1 (blok@mozilla.org)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0d26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • crashGuards: []
  • currentAudioBackend: audiounit
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}]}
  • info: {u'TileHeight': 1024, u'TileWidth': 1024, u'AzureFallbackCanvasBackend': u'none', u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webgl2Renderer: (no info)
  • webglRenderer: Intel Inc. -- Intel Iris Pro OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17694 தீர்வுகள் 160088 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It was an extension added by Test Pilot: Activity stream

It was an extension added by Test Pilot: Activity stream