X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Emoticons not showing when typing a comment in Facebook

  • 9 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Normally when typing a comment on Facebook :-) will change into a smiley when hitting the spacebar. Suddenly I'm just left with an empty space until I post the comment, then the smiley will be there to see.

I have not been able to find a solution on the web. A complete uninstall of Firefox, including removing ALL related files and a reinstall have not solved the issue.

Using Firefox on a PC with Windows 10. No plugins or extensions is currently used for Firefox.

\Kenneth

Normally when typing a comment on Facebook :-) will change into a smiley when hitting the spacebar. Suddenly I'm just left with an empty space until I post the comment, then the smiley will be there to see. I have not been able to find a solution on the web. A complete uninstall of Firefox, including removing ALL related files and a reinstall have not solved the issue. Using Firefox on a PC with Windows 10. No plugins or extensions is currently used for Firefox. \Kenneth
Attached screenshots

Kenneth98 மூலமாக திருத்தப்பட்டது

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • 5.1.50901.0
  • npvoBrowserPlugin Dynamic Link Library

பயன்பாடு

  • Firefox 50.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.0.2/WINNT/da/

நீட்சிகள்

  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Kaspersky-beskyttelse 4.6.2-42-20160922074409 (light_plugin_D772DC8D6FAF43A29B25C4EBAA5AD1DE@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Quadro 1000M
  • adapterDescription2:
  • adapterDeviceID: 0x0dfa
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 0854103c
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 8-7-2015
  • driverDate2:
  • driverVersion: 10.18.13.5382
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'name': u'HW_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'name': u'D3D11_COMPOSITING', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'name': u'D3D9_COMPOSITING', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}]}, {u'status': u'available', u'description': u'Direct2D', u'name': u'DIRECT2D', u'log': [{u'status': u'available', u'type': u'default'}]}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'name': u'D3D11_HW_ANGLE', u'log': [{u'status': u'available', u'type': u'default'}]}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; D3D11 blacklisted with DLL nvwgf2um.dll (10.18.13.5382); Using D3D9 API
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro 1000M Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

Hi   !
Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hi &nbsp; !<BR> '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Happy112.

Thank you for your reply.

I did as you wrote, but the problem is still there. It's not going to ruin anything, it's just annoying.

\Kenneth

Hi Happy112. Thank you for your reply. I did as you wrote, but the problem is still there. It's not going to ruin anything, it's just annoying. \Kenneth
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

Bummer   !
And you did try unchecking 'Use hardware acceleration when available', then closed and restarted Firefox   ?

Bummer &nbsp; !<BR> And you ''did'' try unchecking 'Use hardware acceleration when available', then closed and restarted Firefox &nbsp; ?
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

You may think 'it's no biggie', but this should work properly. If the above didn't solve it, let's try something else. Would you take a look at the article   'Upgrade your graphics drivers to use hardware acceleration and WebGL'     http://mzl.la/1xKsEca

You may think 'it's no biggie', but this should work properly. If the above didn't solve it, let's try something else. Would you take a look at the article &nbsp; 'Upgrade your graphics drivers to use hardware acceleration and WebGL' &nbsp; &nbsp; http://mzl.la/1xKsEca
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I did uncheck "Use hardware acceleration", and the graphic card driver is updated. No change.

I guess the problem started, when I installed the 64 bit version of Firefox. I did not uninstall til 32 bit version though. That's the only change I can think of.

I did uncheck "Use hardware acceleration", and the graphic card driver is updated. No change. I guess the problem started, when I installed the 64 bit version of Firefox. I did not uninstall til 32 bit version though. That's the only change I can think of.
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

It's beginning to sound a bit SciFi-ish to me ........ Let's try this:
www.wikihow.com/Clear-the-Cache-in-Firefox

It's beginning to sound a bit SciFi-ish to me ........ Let's try this:<BR> www.wikihow.com/Clear-the-Cache-in-Firefox
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

No change, sorry.

There's no problem when using Chrome and Edge I might add.

No change, sorry. There's no problem when using Chrome and Edge I might add.
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

I'm giving it one more shot   (well, I'm letting you do the work) :
https://blog.mozilla.org/theden/2012/06/28/remove-a-single-website-from-your-firefox-history

I'm giving it one more shot &nbsp; (well, I'm letting you do the work) :<BR> https://blog.mozilla.org/theden/2012/06/28/remove-a-single-website-from-your-firefox-history
cor-el
  • Top 10 Contributor
  • Moderator
17764 தீர்வுகள் 160655 பதில்கள்
பதிவிடப்பட்டது

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"