X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to disable search suggestions and autocomplete

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Version 50.0 Win7 64bit

Search configuration has stopped working as it used to since the last 2 or3 versions of Firefox.

I have always had "provide search suggestions" tick box blank in search options

and under privacy options only bookmarks ticked under location bar suggestions

This always had the effect of only offering suggestions from my bookmarks

History is always cleared and is not ticked in the suggestions box

Now everything I type is being tracked by my search engine and I get lines of dropdown search suggestions. Why has this changed and how do I stop it? Is this just a side-effect of Firefox spying on me?

Palemoon still behaves exactly as I expect and require.

Version 50.0 Win7 64bit Search configuration has stopped working as it used to since the last 2 or3 versions of Firefox. I have always had "provide search suggestions" tick box blank in search options and under privacy options only bookmarks ticked under location bar suggestions This always had the effect of only offering suggestions from my bookmarks History is always cleared and is not ticked in the suggestions box Now everything I type is being tracked by my search engine and I get lines of dropdown search suggestions. Why has this changed and how do I stop it? Is this just a side-effect of Firefox spying on me? Palemoon still behaves exactly as I expect and require.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Garmin Communicator Plug-In 4.2.0.0
  • Shockwave Flash 23.0 r0
  • VLC media player Web Plugin

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4254 தீர்வுகள் 59572 பதில்கள்
பதிவிடப்பட்டது

Type about:preferences#privacy<enter> in the address bar. At the bottom of the page, find Location Bar. Check the settings.

Type '''about:preferences#privacy'''<enter> in the address bar. At the bottom of the page, find '''Location Bar.''' Check the settings.