X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to permanently fix firefox slowness(lag)? Everything is VERY temporary ONLY.

  • 7 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Lilith33
பதிவிடப்பட்டது

I've tried EVERYTHING I can find on here to fix the lagging of my firefox. It mostly does it after I've had it up for few hours and/or when I have Raidoloyalty on. I get paid to listen to them so it not working really is pissing me off! Everything I've read and tired works for like MAYBE a month and then it's right back to doing it again. I am NOT going to constantly go back and do all that stuff EVERY month! I shouldn't HAVE to. Isn't there a way to fix this permanently? or at least fix it for 6 to 8 months or something?

I've tried EVERYTHING I can find on here to fix the lagging of my firefox. It mostly does it after I've had it up for few hours and/or when I have Raidoloyalty on. I get paid to listen to them so it not working really is pissing me off! Everything I've read and tired works for like MAYBE a month and then it's right back to doing it again. I am NOT going to constantly go back and do all that stuff EVERY month! I shouldn't HAVE to. Isn't there a way to fix this permanently? or at least fix it for 6 to 8 months or something?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are you talking about doing this for Radioloyalty? Well there is nothing in my history and how is this suppose to help? I found something when looking for firefox plugins crashing. It said to install Shockwave. So I did that. Keeping fingers crossed.

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • NPWLPG

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59929 பதில்கள்
பதிவிடப்பட்டது

Is the problem with just Raidoloyalty, or web surfing in general?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.


https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding

Is the problem with just Raidoloyalty, or web surfing in general? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart. --------------------- '''https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently''' '''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding''' '''https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding'''
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Like I said I've tried everything I could find on here including that. The first thing you said lasts maybe a day or two. Ok how to explain? It lags/freezes when I have Radioloyalty on and it's been going for like an hour. If I don't have it on then it lasts for like 5 maybe 6 hours before lagging/freezing. Sometimes if I have Radioloyalty on Chrome while I do other stuff on Firefox it works fine..but again it's only for like 5-6 hours. Then I have to shut it off for a bit and then turn it back on. Even then sometimes that doesn't work. Restarting never seems to work I have to actually shut it off and let it sit. I just got a new laptop thinking that would help. WAY better processor and such. It did, for like I think it was about a month. I also have Firefox clearing my cashe out when I close it. I read somewhere to turn ON the Use Hardware Acceleration. Mine was off, so if it was doing it before I turned it on then yeah, but I'll turn it off again.

Like I said I've tried everything I could find on here including that. The first thing you said lasts maybe a day or two. Ok how to explain? It lags/freezes when I have Radioloyalty on and it's been going for like an hour. If I don't have it on then it lasts for like 5 maybe 6 hours before lagging/freezing. Sometimes if I have Radioloyalty on Chrome while I do other stuff on Firefox it works fine..but again it's only for like 5-6 hours. Then I have to shut it off for a bit and then turn it back on. Even then sometimes that doesn't work. Restarting never seems to work I have to actually shut it off and let it sit. I just got a new laptop thinking that would help. WAY better processor and such. It did, for like I think it was about a month. I also have Firefox clearing my cashe out when I close it. I read somewhere to turn ON the Use Hardware Acceleration. Mine was off, so if it was doing it before I turned it on then yeah, but I'll turn it off again.

Lilith33 மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59929 பதில்கள்
பதிவிடப்பட்டது

Lilith33 said

Sometimes if I have Radioloyality on Chrome while I do other stuff on Firefox it works fine..but again it's only for like 5-6 hours

Are you saying Chrome also has this problem?

''Lilith33 [[#answer-938839|said]]'' <blockquote> Sometimes if I have Radioloyality on Chrome while I do other stuff on Firefox it works fine..but again it's only for like 5-6 hours </blockquote> Are you saying Chrome also has this problem?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

No Chrome doesn't. It just likes to reload Radioloyalty randomly...sometimes, but I don't like using Chrome. I really like firefox better. I'd hate to have to permanently switch to Chrome.

No Chrome doesn't. It just likes to reload Radioloyalty randomly...sometimes, but I don't like using Chrome. I really like firefox better. I'd hate to have to permanently switch to Chrome.

Lilith33 மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59929 பதில்கள்
பதிவிடப்பட்டது

I called for more help.

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

I called for more help. '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are you talking about doing this for Radioloyalty? Well there is nothing in my history and how is this suppose to help? I found something when looking for firefox plugins crashing. It said to install Shockwave. So I did that. Keeping fingers crossed.

Are you talking about doing this for Radioloyalty? Well there is nothing in my history and how is this suppose to help? I found something when looking for firefox plugins crashing. It said to install Shockwave. So I did that. Keeping fingers crossed.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

So far so good it's been 7 hours and it's still working good :D. I hope this fixed it for good! For now I'll say it's solved.


Well I had a problem with it today all ready. Didn't even take an hour and it was lagging real bad. *sigh*

So far so good it's been 7 hours and it's still working good :D. I hope this fixed it for good! For now I'll say it's solved. Well I had a problem with it today all ready. Didn't even take an hour and it was lagging real bad. *sigh*

Lilith33 மூலமாக திருத்தப்பட்டது