Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Login suggestion doesn't show up unless I refresh page

  • 14 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 44 views
  • Last reply by FredMcD

Hi, i have the same problem as described in this post https://support.mozilla.org/pl/questions/1109324 Unfortunately , the solution given by cor-el doesn't work. The situation backs to normal only if I remove/turn-off almost all extensions (adblock is ok). Can somebody help me?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi, I've managed to find an workaround. There's no problem if bookmark is loaded in background (have to be 100% loaded). Set browser.tabs.loadBookmarksInBackground to true.

Read this answer in context 👍 0

All Replies (14)

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Thanks for the reply. As I mentioned above, if I disable all extensions, the suggestions are working fine. If I enable Adblock, suggestions are still working. But if I have enabled Adblock and (for example Colorzilla), suggestions aren't displayed.

Are you saying using Colorzilla causes a problem or any add-on with Adblock?

Colorzilla is only an example. I noticed that the problem is causing any add-on that requires firefox to be restarted in order to work. I turned off Adblock and I left only Colorzilla working. The problem was still present. In attachment is my add-on list.

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

Nop, Still no change. Do You have the same problem?

Type about:preferences#security<enter> in the address bar.

Under Logins, Turn on Remember Logins To check the passwords you have listed, press Saved Logins.

How many entries are listed for that site?

Hi, the list is empty. But i don't want do same my logins. I attach two jpg file, so You could see what is my problem.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

I did everything as you wrote. Problem still exists.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi, I've managed to find an workaround. There's no problem if bookmark is loaded in background (have to be 100% loaded). Set browser.tabs.loadBookmarksInBackground to true.

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.