Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

cannot paste copied text

  • 26 பதிலளிப்புகள்
  • 9 இந்த பிரச்னைகள் உள்ளது
  • 10868 views
  • Last reply by AliceWyman

For just over 1 year now, copied text will not paste into online forums. left-click HIGHLIGHT text - right-click COPY - right-click PASTE This FireFox Browser "is always" checked for updates on a weekly schedule. I also clear cookies 2 - 5 times a week. This is becoming ver-veRY-VERY! irritating when I write a fair amount of text and try to post it but cannot. WHEN will this FF problem be fixed?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

fm.usa said

It will paste but will not display after hitting ENTER or POST. I use other browsers and do not have this problem. So this is a FF issue.

So obviously that is very strange, because the site shows you the text is there while you are composing your post, but when you submit the post the text is missing.

This site uses standard HTML form controls. Some sites use "rich text" editors that capture your paste and reformat it behind the scenes.

(Sometimes you can tell the difference because rich text editors allow bold and italic while you compose, and/or they offer an HTML or Source view in the editor. But in other cases, it may not be apparent.)

One common reason for problems with pasting into rich text editors is if you disable their ability to detect pastes in their scripts. Could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste CLIP and pause while the list is filtered

(3) If the dom.event.clipboardevents.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

If you changed that, does it help?

If that preference already had its default value, do you want to give an example of a site or two where pasting doesn't work?

Read this answer in context 👍 3

All Replies (6)

Happy112 said

I'm going to call for help   ........

PLEASE, not the guys in white coats. ;)

fm.usa said

Happy112 said
I'm going to call for help   ........

PLEASE, not the guys in white coats. ;)

Well,   I   have   been driving you nuts  .......

தீர்வு தேர்ந்தெடுக்கப்பட்டது

fm.usa said

It will paste but will not display after hitting ENTER or POST. I use other browsers and do not have this problem. So this is a FF issue.

So obviously that is very strange, because the site shows you the text is there while you are composing your post, but when you submit the post the text is missing.

This site uses standard HTML form controls. Some sites use "rich text" editors that capture your paste and reformat it behind the scenes.

(Sometimes you can tell the difference because rich text editors allow bold and italic while you compose, and/or they offer an HTML or Source view in the editor. But in other cases, it may not be apparent.)

One common reason for problems with pasting into rich text editors is if you disable their ability to detect pastes in their scripts. Could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste CLIP and pause while the list is filtered

(3) If the dom.event.clipboardevents.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

If you changed that, does it help?

If that preference already had its default value, do you want to give an example of a site or two where pasting doesn't work?

jscher2000 I didn't do the ENABLED in about:config, first did an extensive test of copy/paste with/without bold text. It would paste AFTER the bold text only, nothing before it. I copied several times normal test and only bold text, only the normal text displayed. BUT... there were times I had to re-paste since some text was missing. Happened maybe 25% of the time. Possibly due to Net lag? I did all this in just FaceBook. I then did your suggestion in about:config to ENABLED. Everything copy/paste but changed the bold text to normal. SO, I checked off that this is solved. . THANKS ALL for your patience.

I have the almost the same problem. Initially Firefox allows copying and pasting between the Firefox display and Windows Explorer. After about 5 or 6 successful operations it stops pasting text and substitutes a tab instead. is there any reason for this strange behaviour? This is a windows platform and has been the same for approximately the last 18 months.

Ptrick_h said

I have the almost the same problem. Initially Firefox allows copying and pasting between the Firefox display and Windows Explorer. After about 5 or 6 successful operations it stops pasting text and substitutes a tab instead. is there any reason for this strange behaviour? This is a windows platform and has been the same for approximately the last 18 months.

To Ptrick_h: See Forum rules and guidelines. Please ask a new question since this one is for helping fm.usa, who reported the problem to be solved on 10/27/16. I'll close this thread.

  1. 1
  2. 2