X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

how to show video on comedy central website - it's audio only.

  • 7 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by Happy112
பதிவிடப்பட்டது

i have firefox latest update, adobe shockwave latest, I've checked everything. I have a 64-bit windows 7 pro OS on a laptop. Comedy central videos just went to audio only last week. they have no contact I can get a response from. they always just tell me to switch the browser anyway. Does this problem originate in frefox? I have disabled the plugin adblocker plus so it can't be that. I can delete it entirely if you think it's doing something.

i have firefox latest update, adobe shockwave latest, I've checked everything. I have a 64-bit windows 7 pro OS on a laptop. Comedy central videos just went to audio only last week. they have no contact I can get a response from. they always just tell me to switch the browser anyway. Does this problem originate in frefox? I have disabled the plugin adblocker plus so it can't be that. I can delete it entirely if you think it's doing something.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi bernieb1, please try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named dom.ipc.plugins.asyncdrawing.enabled. double-click it and change its value to false.

Read this answer in context 2

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • Website Logon Plugin
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • iTunes Detector Plug-in

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

Can you provide a public link we can check out?

What type of player? Flash, HTML5 . . . . . Right-click on the player.

Can you provide a public link we can check out? What type of player? Flash, HTML5 . . . . . Right-click on the player.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

http://www.cc.com/full-episodes/zi1v0u/south-park-douche-and-a-danish-season-20-ep-2005 here's one episode I was trying to view - it's audio only on my computer. Worked fine a week ago.

http://www.cc.com/full-episodes/zi1v0u/south-park-douche-and-a-danish-season-20-ep-2005 here's one episode I was trying to view - it's audio only on my computer. Worked fine a week ago.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

why right-click on the player? No ID is shown. It's shockwave - adobe flash player (not my choice, it's theirs). I have the latest version for my laptop.

why right-click on the player? No ID is shown. It's shockwave - adobe flash player (not my choice, it's theirs). I have the latest version for my laptop.
FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

I checked the link. My download managers show nothing there. I used Win IE and the clip played fine.

I've called for more help.

I checked the link. My download managers show nothing there. I used Win IE and the clip played fine. I've called for more help.
FredMcD
  • Top 10 Contributor
4250 தீர்வுகள் 59440 பதில்கள்
பதிவிடப்பட்டது

I turned off my flash block and the clip played. Are you using any blocking programs/add-ons?

I turned off my flash block and the clip played. Are you using any blocking programs/add-ons?
philipp
  • Top 25 Contributor
  • Moderator
5307 தீர்வுகள் 23427 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi bernieb1, please try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named dom.ipc.plugins.asyncdrawing.enabled. double-click it and change its value to false.

hi bernieb1, please try the following: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''dom.ipc.plugins.asyncdrawing.enabled'''. double-click it and change its value to '''false'''.
Happy112 561 தீர்வுகள் 5694 பதில்கள்
பதிவிடப்பட்டது

If nothing else works,   see if this will: Disable the   VLC media Web Player plugin   (set   VLC   to   'never activate')   and exit/restart Firefox.

If nothing else works,   see if this will: Disable the   VLC media Web Player plugin   (set   VLC   to   'never activate')   and exit/restart Firefox.