Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bluebox with HTML5 content

  • 7 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 26 views
  • Last reply by cor-el

Often when im surfing on the net via Firefox. i get a blue box that can hang for a long time even if i change page. It seems to be connected with HTML5 Content. So a moment ago i saw it on youtube a box almost overlaying ontop of the video and if i scrolled down the box followed down.

Also time to time see it on imgur.com when there is a gif made from html5 video a small box will last for 10-50 pictures.

The work around i have in place is to resize firefox and maximize it again.

All Replies (7)

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

I have tried to get a screen shot but everytime i try the box disapears on me. I will see if i can grap via my phone.

I have tried safemode does the same.

Here is photo. As you can see i was scrolling down and the blue box going over the grey frame of Imgur

Sorry for quality my phone is really bad

I don't get the blue box.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Hi Fred Tried in safemode and same there. im running win10 ent not sure if it makes a difference

Note that the System Details list next to the question shows that you run an older Firefox 45 version that is no longer supported with security updates. Always update Firefox and Add-ons to the latest versions to get all security fixes.

Please update to the current Firefox 47.0 release if you haven't done this yet.

  • Help -> About Firefox

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.