Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto Update when not wanted. Must stop, I can't access my bank!!!

  • 4 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 188 views
  • Last reply by Jack

(In relation to this issue, the report says I have 45.0.2. But when I exit Ffox it's going to update on the next start. Which I do not want it to do) Recently with the update to 46 there are issues with logging onto my bank. They have a warning on the site asking us to use another browser until resolved. I dropped back to 45 but Ffox, like a dictator keeps updating it to 46. Why so dicatatorial? Can't we have any say in these matters? Is there a way to stop the updating so I can just use 45 so I can access my bank until the issues are resolved? I hope I get some kind of answer fairly quick. I do all my banking and get alerts online banking. Thanks! ":-\\

தீர்வு தேர்ந்தெடுக்கப்பட்டது

FredMcD said

Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update. Check the settings.

Thanks for your time. I Googled and found this previous solution. OPTIONS>ADVANCED>UPDATE TAB and turned off automatically update. It worked. Thanks again! ":-Dx

Read this answer in context 👍 0

All Replies (4)

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select Update. Check the settings.

Note that you shouldn't go to "Help > About" to avoid Firefox possibly checking for updates.

If files already have been downloaded then remove the files in the updates\0 folder in the Firefox program folder and in the updated\0 folder when present.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

FredMcD said

Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update. Check the settings.

Thanks for your time. I Googled and found this previous solution. OPTIONS>ADVANCED>UPDATE TAB and turned off automatically update. It worked. Thanks again! ":-Dx

cor-el said

Note that you shouldn't go to "Help > About" to avoid Firefox possibly checking for updates. If files already have been downloaded then remove the files in the updates\0 folder in the Firefox program folder and in the updated\0 folder when present.

Thanks for your time. I Googled and found this previous solution. OPTIONS>ADVANCED>UPDATE TAB and turned off automatically update. It worked. Thanks again! ":-Dx