Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes, "atixx32.dll"

  • 12 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 19 views
  • Last reply by Amnon

This started only yesterday or the day before. Nothing changed in my system (i.e. no hardware changes, etc.). Firefox is updated, all my drivers are up to date, I run virus scans regularly.

Crash ID: bp-dfecdf52-875b-422c-a37e-eb6422160411

Another crash ID: bp-55953173-cce1-45a3-9286-ba1b72160412

EDIT: MY GPU drivers are already up to date, but I'll download the new beta/non-whql driver/hot-fix. Maybe that'll fix it.

EDIT 2: Crashed even after I updated my drivers: bp-09ae5cf9-55a1-4129-874c-6eb8d2160413

This started only yesterday or the day before. Nothing changed in my system (i.e. no hardware changes, etc.). Firefox is updated, all my drivers are up to date, I run virus scans regularly. Crash ID: bp-dfecdf52-875b-422c-a37e-eb6422160411 Another crash ID: bp-55953173-cce1-45a3-9286-ba1b72160412 EDIT: MY GPU drivers are already up to date, but I'll download the new beta/non-whql driver/hot-fix. Maybe that'll fix it. EDIT 2: Crashed even after I updated my drivers: bp-09ae5cf9-55a1-4129-874c-6eb8d2160413

Amnon மூலமாக திருத்தப்பட்டது

All Replies (12)

Signature mozilla::WidgetEvent::`scalar deleting destructor

atidxx32.dll = Advanced Micro Devices = Check this link;
http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

This is for Sumo's Related Bugs 1210595 REOPENED --- Repeatedly hitting up/down arrows in number stepper crashes Firefox

FredMcD said

Signature mozilla::WidgetEvent::`scalar deleting destructor atidxx32.dll = Advanced Micro Devices = Check this link;
http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 This is for Sumo's Related Bugs 1210595 REOPENED --- Repeatedly hitting up/down arrows in number stepper crashes Firefox

So are you saying I should download the latest hotfix for my GPU drivers?

Having up to date software can fix problems.

FredMcD said

Having up to date software can fix problems.

Well, everything I have is up to date. Firefox, my antivirus program, my AMD drivers, ethernet, etc. I always keep everything up to date.

Okay, well my GPU drivers are up to date, but I guess I'll update them with the new beta/non-whql update, hoping it might solve my issue. :/

Amnon மூலமாக திருத்தப்பட்டது

The crash report you sent me is the same as the one above

bp-55953173-cce1-45a3-9286-ba1b72160412

Signature mozilla::WidgetEvent::`scalar deleting destructor

atidxx32.dll = Advanced Micro Devices

This is for Sumo's Related Bugs 1210595 REOPENED --- Repeatedly hitting up/down arrows in number stepper crashes Firefox

FredMcD said

The crash report you sent me is the same as the one above bp-55953173-cce1-45a3-9286-ba1b72160412 Signature mozilla::WidgetEvent::`scalar deleting destructor atidxx32.dll = Advanced Micro Devices This is for Sumo's Related Bugs 1210595 REOPENED --- Repeatedly hitting up/down arrows in number stepper crashes Firefox

Not sure what to do, then. After that crash, I updated my AMD drivers to the latest Beta driver (since I was already using the latest WHQL drivers). Will that fix the issue? :s

I've called the big guys to help you. Good luck.

FredMcD said

I've called the big guys to help you. Good luck.

Thanks, I appreciate it. ^^

IT CRASHED AGAIN. ARE YOU KIDDING ME. I already updated my AMD drivers!

bp-09ae5cf9-55a1-4129-874c-6eb8d2160413

This crash report is the same as the other.

Please explain in detail what you were doing before the crash and where.

FredMcD said

This crash report is the same as the other. Please explain in detail what you were doing before the crash and where.

Nothing out of the ordinary, to be honest. I just using Firefox the same way I always have. The crashing just randomly started happening a few days ago, most likely after an update (either via Windows Update or an AMD driver update).

Last night, I posted on reddit and was told that I should look for "gfx.direct2d.disabled" in about:config and set its value to TRUE, but it was already set to it, so I was told to set it to FALSE instead.

So far so good, but we'll see.