X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Many programs claim I don't have the latest version (will not run until I update) even though I have automatic updating and also check and see it is the latest.

  • 1 reply
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by James
பதிவிடப்பட்டது

Every once in a while I am told by a site I visit that it can't run since my firefox version is too old and tells me to update. Today it happened to me on the web site https://web.whatsapp.com/ I have automatic updates set and also checked and have the latest version installed. Why do these websites get this wrong indication of the version?

Every once in a while I am told by a site I visit that it can't run since my firefox version is too old and tells me to update. Today it happened to me on the web site https://web.whatsapp.com/ I have automatic updates set and also checked and have the latest version installed. Why do these websites get this wrong indication of the version?

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Citrix Online App Detector Plugin
  • Version 5.41.3.0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Microsoft Lync Web App Plug-in
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Picasa plugin
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • Skype for Business Web App Plug-in
  • VLC media player Web Plugin

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0; WUID=9c16374e095d7e89632ac43d86927773; WTB=6533) Gecko/20100101 Firefox/25.0

கூடுதல் தகவல்

James
  • Moderator
1603 தீர்வுகள் 11348 பதில்கள்
பதிவிடப்பட்டது

https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

You appear to have this for Firefox useragent. Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0; WUID=9c16374e095d7e89632ac43d86927773; WTB=6533) Gecko/20100101 Firefox/25.0.

https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible You appear to have this for Firefox useragent. Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0; WUID=9c16374e095d7e89632ac43d86927773; WTB=6533) Gecko/20100101 Firefox/25.0.