X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Error message "Video format or MIME type is not supported" on LiveGo.tv, unable to view lany programme but IE working as normal.

  • 3 replies
  • 63 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Pedro1874
பதிவிடப்பட்டது

When attempting to watch any programme on LiveGo.tv there is an error message across the screen where I would normally see the programme "Video format or MIME type is not supported" I have never had this before with Windows XP or Windows 10 but I now have a new PC with Windows 8.1 installed as the OS. I can watch as normal on IE but would prefer to use Firefox.

Any fixes?

When attempting to watch any programme on LiveGo.tv there is an error message across the screen where I would normally see the programme "Video format or MIME type is not supported" I have never had this before with Windows XP or Windows 10 but I now have a new PC with Windows 8.1 installed as the OS. I can watch as normal on IE but would prefer to use Firefox. Any fixes?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try installing Flash for Firefox, IE uses a different version of Flash than Firefox needs.

Download the latest Flash Plugin version from here: Select the Windows > Plugin-based browsers - the EXE version. https://www.adobe.com/products/flashplayer/distribution3.html Ignore the " will be decommissioned on March 1st, 2016" message at the top. It just worked for me. Close Firefox then run the Flash installer.

Read this answer in context 5

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Garmin Communicator Plug-In 4.2.0.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • Media Go Detector Plug-in
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Picasa plugin
  • iTunes Detector Plug-in

பயன்பாடு

  • Firefox 44.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-GB/

நீட்சிகள்

  • Avast Online Security 10.3.3.39 (wrc@avast.com)
  • Avast SafePrice 10.3.5.39 (sp@avast.com)
  • Dashlane 3.6.0 (jetpack-extension@dashlane.com)
  • Roomy Bookmarks Toolbar 1.4.11 (ALone-live@ya.ru)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0156
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 7dfd1019
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 12-18-2014
  • driverDate2:
  • driverVersion: 10.18.10.4061
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d 1.1', u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5399 தீர்வுகள் 40150 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try installing Flash for Firefox, IE uses a different version of Flash than Firefox needs.

Download the latest Flash Plugin version from here: Select the Windows > Plugin-based browsers - the EXE version. https://www.adobe.com/products/flashplayer/distribution3.html Ignore the " will be decommissioned on March 1st, 2016" message at the top. It just worked for me. Close Firefox then run the Flash installer.

Try installing Flash for Firefox, IE uses a different version of Flash than Firefox needs. Download the latest Flash Plugin version from here: Select the Windows > Plugin-based browsers - the EXE version. https://www.adobe.com/products/flashplayer/distribution3.html ''Ignore the " will be decommissioned on March 1st, 2016" message at the top. It just worked for me.'' Close Firefox then run the Flash installer.
cor-el
  • Top 10 Contributor
  • Moderator
17476 தீர்வுகள் 157949 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

This is not about the Flash plugin but about the HTML5 media player that can't play any of the media formats that the website offers.

See:

You can check the Web Console ("3-bar" menu button or Tools > Web Developer) to see if there is a more specific error message.

This is not about the Flash plugin but about the HTML5 media player that can't play any of the media formats that the website offers. See: *https://support.mozilla.org/kb/fix-video-audio-problems-firefox-windows You can check the Web Console ("3-bar" menu button or Tools > Web Developer) to see if there is a more specific error message.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Downloading the latest Flash plugin solved the problem

Downloading the latest Flash plugin solved the problem