Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks are not working

  • 25 பதிலளிப்புகள்
  • 5 இந்த பிரச்னைகள் உள்ளது
  • Last reply by twnorman

I have Firefox 44.0.2 but this problem has been going on even on previous versions. If I click on the star it goes through the motions of placing a bookmark. I even see this animation of a star moving to the list of bookmarks. But when I go into the bookmarks they are not listed. I have tried right clicking on the page and clicking the star and I have tried it form the tool bar. Neither works. I have also renamed the places.sqlite to places.sqlite.old and that doesn't seem to do a thing.

I have Firefox 44.0.2 but this problem has been going on even on previous versions. If I click on the star it goes through the motions of placing a bookmark. I even see this animation of a star moving to the list of bookmarks. But when I go into the bookmarks they are not listed. I have tried right clicking on the page and clicking the star and I have tried it form the tool bar. Neither works. I have also renamed the places.sqlite to places.sqlite.old and that doesn't seem to do a thing.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Thanks! That was it! IE Tab was the culprit. Thanks for your time and effort. You guys are great! Thanks! Grace and peace to you and yours.

Read this answer in context 👍 0

All Replies (20)

Firefox stores bookmarks in three different categories: Bookmark Menu, Bookmark Toolbar and Unsorted Bookmarks. By default, Firefox adds new bookmarks to the Unsorted Bookmarks folder.

If you click the button to open the bookmark menu (the button next to the star), you can then hover over the Unsorted Bookmarks folder and your bookmarks should display there.

For more information on how to move these bookmarks and more organization of bookmarks, please refer to these Mozilla support articles:

I should have told you that I have done as you instructed. I have done this many times in the past. The bookmark never shows up anywhere.

Lets check to see if your bookmarks are functioning properly. To do so, please follow these steps:

  1. Right click on an empty space on the tab bar
  2. Check the Bookmarks Toolbar
  3. Press the star button to bookmark this website
  4. Press the star button again
  5. From the Folder section, select Bookmark Toolbar from the drop-down menu
  6. Press the Done button to save the bookmark

The bookmark should then appear on your bookmark toolbar at the top of your browser. Please confirm that this has happened.

The best I can tell, it still does not solve my problem. I will say that I'm not sure what is meant in step 5. When you say, "From the 'Folder' section", do you mean I go up to the menu and click on "Bookmarks" or do you mean you right click in that area of the tool bar where I see things like, "Latest Headlines", "Add to Wish List", "Getting Started", and "Most Visted" when I right then that doesn't work. I right clicked in there and clicked on "Add Bookmark Here" and nothing appears. But if I copy the URL and right click in the same place I just mentioned, then click on New Bookmark and type in a title and paste in the URL in the appropriate box it does create a button on the tool bar. But it doesn't show up in my list of bookmarks and it doesn't show up as an unsorted bookmark. Then if I click on Show All Bookmarks the only place it shows up is in the Bookmarks Toolbar section.

I apologize if my instructions were unclear.

If you press the star button on your toolbar once, it will save a bookmark to the default Unsorted Bookmarks folder. If you click the star button again, it should open the dialog that is pictured in this screenshot.

From that dialog, you click the drop-down for Folders and select Bookmark Toolbar. Then you can click the Done button.

Does this create a bookmark on your bookmark toolbar?

When I click on that star the second time, I do not get a dialog box at all. It just does an animation of the star moving to the other icon next to it. If I go in and check the unsorted bookmarks, the item I'm trying to bookmark is not there.

Not to confuse things, but do any of the other ways to save a new bookmark work?

There 5 ways to save a new Bookmark in Firefox: 1. {Ctrl + D} 2. Right-click and select Bookmark this Page. 3. Bookmarks > Bookmark this Page 4. Click twice on the Star that is on the right side of the Location bar. 4a. (A single-click on the Star will save the new Bookmark to the Unsorted Bookmarks folder.) 5. Left-click and drag the website image (Favicon) in the URL bar (or on the active tab) into the Sidebar view of Bookmarks {Ctrl + B}
or to the Bookmarks menu bar item (the drop-down will open) and then onto the drop-down listing of your bookmarks and folder of bookmarks (folders will open)
or onto the Bookmarks Toolbar - the new bookmark will be saved when you release the left mouse button

I just tried all 5 methods and none of them work in any such a way. I do know of a way to create a bookmark. I copy the URL of the webpage I want to bookmark. I then go to the menu "Bookmarks" and click on Show All Bookmarks and click on the folder I want to save it in and then I paste it there and it shows up. That is about the only way to get a bookmark. That is what I have been doing, but it would sure be nice to get bookmarks to work the way they used to.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".


If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Something is broke or perhaps something else is interfering with the process. But is there anyway to restore that function? Hopefully, in a way that is not to anachronistic. I haven't tried this but I could, (just not crazy about the process), but I could uninstall all the addon's I have and I do think there may be a chance of getting that function back. The reason I'm reluctant to do that is because I really love my fastdial and I really like how I have it set up and I would hate to have to redo that all over again.

Safe mode is a feature that will temporarily disable your addons, but will still leave the settings and addons intact. That way, they will return to normal when you exit safe mode.

This is highly recommended, instead of manually uninstalling all of your addons. Doing that will result in the loss of your settings.

I just saw your safe mode response and my last post was actually written before I saw that. I will try what you suggest and let you know.

Ok. Just tried that and it does work. I guess I have my work cut out for me. I love the addons I have. I guess the thing to do is restart Firefox with all addon's and slowly remove each one until I get my bookmarks back.

Are there addon's that have known issues with bookmarks that I could target first?

Please note, you can click the Disable button instead of the Remove button. This will keep all settings on your system, but will have the same effect as removing the addon.

Pressing the Remove button will take the addon and all related files off of your system and result in the loss of your settings.

Can you please share the list of addons that you have installed on your Firefox? Please do the following:

  1. Use ONE of these methods to open the Firefox Troubleshooting Information page:
    • Click the menu button New Fx Menu, click on help Help-29 and select Troubleshooting Information.
    • Type about:support into the Firefox address bar and press the enter key.
  2. At the top of the Troubleshooting Information page that comes up, you should see a button that says "Copy text to clipboard". Click it.
  3. Now, go back to your forum post, right-click in the reply box and select Paste from the context menu (or else click inside the reply box and press the Ctrl+V keys) to paste all the information you copied into the forum post.

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

Thanks in advance for your help!

One last question. As I disable or remove addons will I need to restart Firefox each time?

This will vary from addon to addon. Some will require you to restart Firefox when you disable them, but others will not require this.

In my experience, the majority of them require a restart.

Sorry for any inconvenience. Please let us know when you find out what addon is causing the issue.

Application Basics --- Name: Firefox Version: 44.0.2 Build ID: 20160210153822 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0 Multiprocess Windows: 0/2 (default: false) Safe Mode: false Crash Reports for the Last 3 Days --- Report ID: bp-0c143b6d-0d16-4a10-ba04-1c4362160223 Submitted: 2 hours ago All Crash Reports Extensions --- Name: 1-Click YouTube Video Downloader Version: Enabled: true ID: Name: Add Bookmark Here ² Version: 41.0.20160222 Enabled: true ID: Name: Adobe Acrobat - Create PDF Version: 1.2 Enabled: true ID: web2pdfextension@web2pdf.adobedotcom Name: ColorfulTabs Version: 29.9 Enabled: true ID: {0545b830-f0aa-4d7e-8820-50a4629a56fe} Name: Dashlane Version: 3.6.0 Enabled: true ID: Name: Disable DHE Version: 0.1.2 Enabled: true ID: 5aa55fd5-6e61-4896-b186-fdc6f298ec92@mozilla Name: Double-click Image Downloader Version: 5.3.0 Enabled: true ID: jid1-xgtdawe3yyUeBQ@jetpack Name: DownThemAll! Version: Enabled: true ID: {DDC359D1-844A-42a7-9AA1-88A850A938A8} Name: FanFictionDownloader Version: 0.1.3.rev146.1.1-signed Enabled: true ID: jid0-cwGzgmCp0DuzA5zXEbaeJVvx5WY@jetpack Name: Fast Dial Version: 4.12.2 Enabled: true ID: Name: Fire IE Version: Enabled: true ID: Name: FlashGot Version: Enabled: true ID: {19503e42-ca3c-4c27-b1e2-9cdb2170ee34} Name: flickr original Version: Enabled: true ID: Name: Force PDF Download Version: Enabled: true ID: {d7f46ca0-899d-11da-a72b-0800200c9a65} Name: GrabMyBooks Version: Enabled: true ID: Name: IE Tab Version: 4.0.20130422.1-signed Enabled: true ID: {77b819fa-95ad-4f2c-ac7c-486b356188a9} Name: IE View Version: Enabled: true ID: {6e84150a-d526-41f1-a480-a67d3fed910d} Name: LastPass Version: 3.2.42 Enabled: true ID: Name: Open in IE Version: 1.5.0 Enabled: true ID: Name: PDF Download Version: Enabled: true ID: {37E4D8EA-8BDA-4831-8EA1-89053939A250} Name: pdfViewerSwitcher Version: 0.8.2 Enabled: true ID: jid1-UXDr6c69BeyPVw@jetpack Name: Personas Plus Version: 1.7.4 Enabled: true ID: personas@christopher.beard Name: Session Manager Version: Enabled: true ID: {1280606b-2510-4fe0-97ef-9b5a22eafe30} Name: Video DownloadHelper Version: 5.4.2 Enabled: true ID: {b9db16a4-6edc-47ec-a1f4-b86292ed211d} Name: X-notifier Version: 3.5.19 Enabled: true ID: {37fa1426-b82d-11db-8314-0800200c9a66} Name: Logitech SetPoint Version: 6.5 Enabled: false ID: {F003DA68-8256-4b37-A6C4-350FA04494DF}

I had to truncate that list as it went over the 10,000 character limit. I deleted everything after "Graphics"

  1. 1
  2. 2