X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Black Color on Menu Drop Down

  • 4 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by MozUser
பதிவிடப்பட்டது

I have a problem with the menu drop down. When I click on it, it is cover with black color, sometimes the whole drop down, sometime with pixelated borders. When the cursor moved to the black area, it disappears and the text show up. It happened some times ago but only on occasion. Started yesterday, I noticed that the black color occurs every time I click a menu drop down.

I tried the solutions from the following question, but it did not work.

https://support.mozilla.org/en-US/questions/1084611

It only happens when I use Mozilla, no issue with any other browsers. I have a Dell Inspiron 13 - 7000 series.

I have a problem with the menu drop down. When I click on it, it is cover with black color, sometimes the whole drop down, sometime with pixelated borders. When the cursor moved to the black area, it disappears and the text show up. It happened some times ago but only on occasion. Started yesterday, I noticed that the black color occurs every time I click a menu drop down. I tried the solutions from the following question, but it did not work. https://support.mozilla.org/en-US/questions/1084611 It only happens when I use Mozilla, no issue with any other browsers. I have a Dell Inspiron 13 - 7000 series.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I followed the instruction two days ago, so far, everything looks good.

Thank you very much!

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin
  • Version 5.41.2.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4254 தீர்வுகள் 59583 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? ----------- '''https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save''' Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I have tried the SAFE mode. The black color issue seems to be gone. Then I moved back to regular mode and disabled the PlugIn one at a time, and then disabled all PlugIn's. The black color appeared again in both tests.

I have tried the SAFE mode. The black color issue seems to be gone. Then I moved back to regular mode and disabled the PlugIn one at a time, and then disabled all PlugIn's. The black color appeared again in both tests.

MozUser மூலமாக திருத்தப்பட்டது

FredMcD
  • Top 10 Contributor
4254 தீர்வுகள் 59583 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

After, restart Firefox. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. After, restart Firefox. Are there any problems?
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I followed the instruction two days ago, so far, everything looks good.

Thank you very much!

I followed the instruction two days ago, so far, everything looks good. Thank you very much!