Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

web of trust, "check for updates" does not work

  • 11 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Boudica

I did the update online thru Firefox, however have no way of determining whether or not it was successful. Noted that Web of Trust has an update of 12--8-15, however when I click on the icon "check for updates" , nothing happens. The icon for the WOT is there on the upper right portion of the tool bar.

How do I know I have the updated version of WOT?    What does the "refresh" link do?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can always try to reinstall WOT and in case of problems then first try to disable the extension.

Read this answer in context 👍 1

All Replies (11)

Go to it's add-ons page. At the bottom of the page, press Version Information. You can also go to it's support page.

FredMcD: Thank you for the guidance. I was able to find that I do have the latest version.

Clicking on the WOT icon provided a lot of information however the WOT is not shown in my "add-ons". Am I missing something?? Apologies for being unable to acknowledge your comment sooner.

Boudica மூலமாக திருத்தப்பட்டது

FredMcD: I got myself into a real "pickle" because I downloaded the Firefox version of WOT, and it knocked my security program out of commission. I uninstalled that, and now I don't have ANY WOT program, and am afraid to try to download it again. What a dilemma I am in. I did get my security system back up once the FF version of the WOT was uninstalled.

This is just "crazy".

It is not listed in the Add-ons Manager? At all? Contacy thier support.

I use Webutation {web link}

WOT previously showed as an installed extension in the System Detail list next to your question:

  • WOT 20151208 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})

In what way was your security software affected?

A Firefox extension wouldn't normally affect other software that is installed on the computer.

cor-el, after I did an install on the FF version, because I wasn't certain that I had it installed (or installed correctly), my security system, could not connect and opened a window showing something about a "kernel" being blocked.

I MUST have the security program so I tried to find instructions to uninstall the WOT, and after I uninstalled it, my Smart Security program opened.

I had WOT in the past for many years without any problem at all, and was even registered on a "forum" with a password. At that time I do not recall that there were any special WOT's for specific browsers.

Now I have no WOT and I am afraid to try to install it again. At least I have the Smart Security program to protect the computer even if I do not have the WOT.

Thank you for your message about my dilemma. I have learned to be extremely careful.


cor-el: I did notice that after the WOT was uninstalled, now my FF "Home Page" does not have any images or text. Apparently this is another result of uninstalling the WOT.

Is there any action I should take to get the FF "Home Page" to reflect images and text as it did previously? The last images, etc. were about donations, now there is nothing. I have had Firefox for many, many years and never had any serious problems until after Version 42.0, however the current issue is unrelated to the other problems.

Thank you for any thoughts you may have about this.

Boudica மூலமாக திருத்தப்பட்டது

Should I start a new question? I would like to know if it is "SAFE" to try to install the Web Of Trust?

I know that it is not good to have more than one thread about a subject which is the reason I am asking the question here.

I hope I will receive a reply to this. I really do need help. Thank you for your help in the past.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

You can always try to reinstall WOT and in case of problems then first try to disable the extension.

cor-el, thank you so much for the guidance! I cannot try it today, however I will try it tomorrow. Your invaluable help is appreciated more than words can express.  :)


When I tried the reinstall, it went through without any problem whatsoever. Thank you so much for your help. Your assistance, and guidance is outstanding!!!  :)