X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

  • 16 replies
  • 6 இந்த பிரச்னைகள் உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • DivX Web Player version 1.4.0.233
  • DivX® Content Upload Plugin
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • npmnqmp 989898989877
  • Pando Web Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • Rhapsody Player Engine Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2
  • 5.1.40416.0
  • Unity Player 5.0.3f2
  • Veoh Web Video Player Browser Plugin
  • NPVeohTVPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:42.0) Gecko/20100101 Firefox/42.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4265 தீர்வுகள் 59803 பதில்கள்
பதிவிடப்பட்டது

Unplug your modem from the power for a slow 10 count to reboot it.

Have your ISP test your service, and ask about your problem.

I've called the big guys to help you. Good luck.

Unplug your modem from the power for a slow 10 count to reboot it. Have your ISP test your service, and ask about your problem. I've called the big guys to help you. Good luck.
cor-el
  • Top 10 Contributor
  • Moderator
17564 தீர்வுகள் 158858 பதில்கள்
பதிவிடப்பட்டது

Are you using software from Frontier?

There is security and other software that intercepts secure connections and send their own certificate.

You can check in "Windows Control Panel > Programs" for recently installed programs to see if any suspicious software (Conduit, Search Protect) shows up.

  • Control Panel > Programs > Programs and Features > Uninstall or change a program
  • Click the Installed column to sort by this heading

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) to see if that has effect.

Are you using software from Frontier? There is security and other software that intercepts secure connections and send their own certificate. You can check in "Windows Control Panel > Programs" for recently installed programs to see if any suspicious software (Conduit, Search Protect) shows up. *Control Panel > Programs > Programs and Features > Uninstall or change a program *Click the Installed column to sort by this heading Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Just finished trying safe mode with network support, still no luck, also, The only new software was the AVG, which I reinstalled. I was able to get some screenshots of the certificate for google. I f I type Google.com/ into the address bar, I'm redirected to https://security.frontier.com/id/connected/

Just finished trying safe mode with network support, still no luck, also, The only new software was the AVG, which I reinstalled. I was able to get some screenshots of the certificate for google. I f I type Google.com/ into the address bar, I'm redirected to https://security.frontier.com/id/connected/
பதிவிடப்பட்டது

உதவிகரமான பதில்

I'm redirected to https://security.frontier.com/id/connected/ if I leave off the https://www. of a website. Websites with something replacing the www seem to still work.

I'm redirected to https://security.frontier.com/id/connected/ if I leave off the https://www. of a website. Websites with something replacing the www seem to still work.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

OK, I can't visit the Netflix site but the Netflix app works on my tablet, however, both the youtube site and app don't work.

OK, I can't visit the Netflix site but the Netflix app works on my tablet, however, both the youtube site and app don't work.
cor-el
  • Top 10 Contributor
  • Moderator
17564 தீர்வுகள் 158858 பதில்கள்
பதிவிடப்பட்டது

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can try a LSP (Layered Service Provider) reset

Open a cmd.exe window as administrator and issue this command:

netsh winsock reset
You can check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can You can try a LSP (Layered Service Provider) reset *http://www.google.com/search?q=lsp+reset Open a cmd.exe window as administrator and issue this command: netsh winsock reset

cor-el மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I've checked the connection settings, so I'm sure that this isn't a firefox problem. I can't browse on chrome or even internet explorer. Before I try an LSP reset, I'm going to need to know exactly what it does.

Sorry cor-el, when I opened your google link I was sent to this page https://security.frontier.com/id/connected/

I've checked the connection settings, so I'm sure that this isn't a firefox problem. I can't browse on chrome or even internet explorer. Before I try an LSP reset, I'm going to need to know exactly what it does. Sorry cor-el, when I opened your google link I was sent to this page https://security.frontier.com/id/connected/

gemeral மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

could someone look up GeoTrust Inc and these URLs https://security.frontier.com/acctedit/index.php & https://security.frontier/ I need to know what these are. Apparently https://security.frontier/ is untrusted https://security.frontier.com will redirect the request for this address in a way that will never complete and https://security.frontier.com/id/connected/ brings up the redirected page.

could someone look up GeoTrust Inc and these URLs https://security.frontier.com/acctedit/index.php & https://security.frontier/ I need to know what these are. Apparently https://security.frontier/ is untrusted https://security.frontier.com will redirect the request for this address in a way that will never complete and https://security.frontier.com/id/connected/ brings up the redirected page.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I'm getting desperate, so I tried the LSP reset, the cmd response was "The requested operation requires elevation." I'm on an administrator account, so what does that mean? I just used chrome://pippki/content/exceptionDialog.xul to check the certificate of https://security.frontier.com/id/connected/ but there wasn't one?! When I checked the certificate in the address bar I was able to view it. is https://security.frontier.com/id/connected/ not a real site?!

I'm getting desperate, so I tried the LSP reset, the cmd response was "The requested operation requires elevation." I'm on an administrator account, so what does that mean? I just used chrome://pippki/content/exceptionDialog.xul to check the certificate of https://security.frontier.com/id/connected/ but there wasn't one?! When I checked the certificate in the address bar I was able to view it. is https://security.frontier.com/id/connected/ not a real site?!
guigs 1072 தீர்வுகள் 11697 பதில்கள்
பதிவிடப்பட்டது

Is there another place that stores security certificates on the computer? Since this is happening on more than one browser and it is not showing up in the Firefox cert, check IE's certificate list as well as any firewalls or security options on the computer. If you can find it and remove the cert you can eliminate if it was a cert installed from before you rebooted the cable modem.

If this is not the case please contact your network provider to make sure that all of the ips listed for your service are correct and are not going through a proxy out of your control.

Is there another place that stores security certificates on the computer? Since this is happening on more than one browser and it is not showing up in the Firefox cert, check IE's certificate list as well as any firewalls or security options on the computer. If you can find it and remove the cert you can eliminate if it was a cert installed from before you rebooted the cable modem. If this is not the case please contact your network provider to make sure that all of the ips listed for your service are correct and are not going through a proxy out of your control.
cor-el
  • Top 10 Contributor
  • Moderator
17564 தீர்வுகள் 158858 பதில்கள்
பதிவிடப்பட்டது

You need to open a Command prompt window as administrator via the right-click context menu, being an administrator is not enough.

Start -> Programs -> Accessories -> right click on the Command Prompt and choose Run as administrator.
You need to open a Command prompt window as administrator via the right-click context menu, being an administrator is not enough. *http://www.bleepingcomputer.com/forums/t/179958/repair-lsp-stack/#entry1008104 Start -> Programs -> Accessories -> right click on the Command Prompt and choose Run as administrator.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Was finally able to try an LSP reset after the problem started up again. It didn't work, but then, I wasn't sure it would work anyway since the problem is occurring on all devices, not just the computer. Safari on the iPad cant browse and neither can the internet browser on my 3DS. A new page has showed up, not sure if it's legit.

Was finally able to try an LSP reset after the problem started up again. It didn't work, but then, I wasn't sure it would work anyway since the problem is occurring on all devices, not just the computer. Safari on the iPad cant browse and neither can the internet browser on my 3DS. A new page has showed up, not sure if it's legit.
cor-el
  • Top 10 Contributor
  • Moderator
17564 தீர்வுகள் 158858 பதில்கள்
பதிவிடப்பட்டது

Did you try to reset (power off/on) the router?

You can try a different DNS service.

Did you try to reset (power off/on) the router? You can try a different DNS service. *http://kb.mozillazine.org/Error_loading_websites#DNS
பதிவிடப்பட்டது

உதவிகரமான பதில்

December 12, 2015 After talking with tech support, decided to try the Frontier page, so far so good, I've been looking through the system and haven't detected any shifts in power, memory, or ram usages. It appears to have worked for now, but will wait a month before confirming. I'll also check to make sure no new programs, files, folder, etc are added or installed on the computer during this time. Now to wait...

January 15, 2016 It's been about a month and no problems so far, I have to assume that this was the solution

January 19, 2016 so it's back, apparently this is NOT the solution, or at least not a permanent one. Back to square one...

December 12, 2015 After talking with tech support, decided to try the Frontier page, so far so good, I've been looking through the system and haven't detected any shifts in power, memory, or ram usages. It appears to have worked for now, but will wait a month before confirming. I'll also check to make sure no new programs, files, folder, etc are added or installed on the computer during this time. Now to wait... January 15, 2016 It's been about a month and no problems so far, I have to assume that this was the solution January 19, 2016 so it's back, apparently this is NOT the solution, or at least not a permanent one. Back to square one...

gemeral மூலமாக திருத்தப்பட்டது

guigs 1072 தீர்வுகள் 11697 பதில்கள்
பதிவிடப்பட்டது

I might suggest contacting Frontier support again or the support that you called to make sure its not a service provider changing anything.

I might suggest contacting Frontier support again or the support that you called to make sure its not a service provider changing anything.
jscher2000
  • Top 10 Contributor
8783 தீர்வுகள் 71813 பதில்கள்
பதிவிடப்பட்டது

Is it possible your Frontier account has parental control settings relating to the time of day? Otherwise, it's hard to think of a reason for access restrictions to apply only at night.

Is it possible your Frontier account has parental control settings relating to the time of day? Otherwise, it's hard to think of a reason for access restrictions to apply only at night.