X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox freezes with all add-ons disabled

  • 13 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

The problem occurs while loading Dropbox Home folder.

I restarted Firefox in Safe Mode and everything worked fine.

I am trying to find out which add-on is causing the problem. After I disabled all of them and restarted the program the problem occurred again.

How do I fix this?

PS. With "freeze" I mean that it doesn't respond for a while. After 10 secs it's fine again.

The problem occurs while loading Dropbox Home folder. I restarted Firefox in Safe Mode and everything worked fine. I am trying to find out which add-on is causing the problem. After I disabled all of them and restarted the program the problem occurred again. How do I fix this? PS. With "freeze" I mean that it doesn't respond for a while. After 10 secs it's fine again.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks in advance.

Thanks in advance.
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60565 பதில்கள்
பதிவிடப்பட்டது

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. --------------- Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Restart Firefox. Are there any problems?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It was already disabled.

Thanks

It was already disabled. Thanks
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60565 பதில்கள்
பதிவிடப்பட்டது

What theme are you using? Switch to the default.

What theme are you using? Switch to the default.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Already there.

Thanks again.

Already there. Thanks again.
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60565 பதில்கள்
பதிவிடப்பட்டது

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The problem was magically solved.

I didn't do anything from what you suggest above, the program was already set with these settings.

Thanks anyway

The problem was magically solved. I didn't do anything from what you suggest above, the program was already set with these settings. Thanks anyway
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60565 பதில்கள்
பதிவிடப்பட்டது

It could have been a corrupt file that was overwritten.

It could have been a corrupt file that was overwritten.
cor-el
  • Top 10 Contributor
  • Moderator
17693 தீர்வுகள் 160082 பதில்கள்
பதிவிடப்பட்டது

Note that you can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

See also:

Note that you can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" See also: *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I didn't realize it but in the meantime I cleaned the cookies and the cache.

Thanks a lot

I didn't realize it but in the meantime I cleaned the cookies and the cache. Thanks a lot
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60565 பதில்கள்
பதிவிடப்பட்டது

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

The problem occurred again.

I refreshed the browser and tried to figure out if an add-on installation is faulty by installing them one by one while checking the site. In the beginning, everything was working perfectly.

Now, the problem takes place again.

I am using the following add-ons: Ghostery, AdBlock Plus, HTTPS-Everywhere, Download status bar, Super Start and New Tab Homepage.

Thanks again

The problem occurred again. I refreshed the browser and tried to figure out if an add-on installation is faulty by installing them one by one while checking the site. In the beginning, everything was working perfectly. Now, the problem takes place again. I am using the following add-ons: Ghostery, AdBlock Plus, HTTPS-Everywhere, Download status bar, Super Start and New Tab Homepage. Thanks again
FredMcD
  • Top 10 Contributor
4314 தீர்வுகள் 60565 பதில்கள்
பதிவிடப்பட்டது

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Are there any problems?


Disable one add-on for a few days as a test. After, disable a different one.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Restart Firefox. Are there any problems? ------------ Disable one add-on for a few days as a test. After, disable a different one.